Odd noise problem with Etymotic HF2's in ipad2 and ipod

Discussion in 'iPad Accessories' started by skreb, Feb 26, 2012.

  1. skreb macrumors newbie

    Joined:
    Feb 26, 2012
    #1
    Hi



    This is my first post here. In late december I ordered a pair of Etymotic HF2's, as I needed quality earphones with high insulation to use with my ipad and ipod (5th gen. 80GB) I was really impressed with the Etymotics apart from the noise problem they developed very shortly after I started using them.



    I hear noise when the earphones are connected to the ipod and when the ipod is on. The noise is very similar to pink noise and noticable even when there is a song playing. At first I thought it was tinnitus, but turned out it was not as it disappeared when I pulled off the chord from the ipod. Same noise is also present when I use the HF2's on the ipad.



    I contacted the reseller and got a new pair a week later. The new pair has the exact same problem. At first there was no noise (I tried it for a minute or so on the ipad when I first received it) but as soon as I started using them on the ipod the problem reappeared.



    Has anybody experienced this issue with Etymotic HF2's?



    Can my ipod cause damage to the etymotics that creates this noise? I am using volume limiter on the ipod, I do not know if that affects anything relevant to this issue.



    I even tried insulating the third ring on the Etymotic contact (TRRS) that is for microphone in order to see if the noise would disappear when I disconnected the microphone - no difference.



    I contacted the seller again and they want to send me a new pair or refund me my money. I would however like to know what is causing this issue, so that I do not have the same problem with the third pair. Etymotics are great, apart from this issue it is all I could ask for in noise-insulation earphones.



    Do all Etymotics have the same circuitry? I wonder if other models are less susceptible to this problem.



    Thanks.
     
  2. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #2
    Don't have the HF2's but I've never had this problem with my 6i's or 4S's.
     

Share This Page