Odd Orange Box phenomenon..

Discussion in 'Mac and PC Games' started by Brett824, Oct 20, 2007.

  1. Brett824 macrumors newbie

    Joined:
    Oct 14, 2007
    #1
    I'm on a black 2 ghz Macbook with 2 gb of ram, and I purchased OB via steam. First time I ran portal, it ran completely fine for 3 or so minutes, and a blue error screen came up and my computer crashed. Now whenever I run Portal it closes after loading. Next I tried TF2, ran fine (with some graphical errors) for 5 or so minutes, and then it came up to the same blue screen causing my computer to crash, and TF2 not being able to work properly afterwards. Same deal with Ep 2. What the hell is happening? I've uninstalled and reinstalled the games multiple times and I've reinstalled Steam, no dice.
     
  2. redraidermacman macrumors regular

    Joined:
    Sep 20, 2007
    #2
    what graphics drivers are you using? and what kind of mac are you playing it on?
     
  3. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #3
    Eek unable to read one line ;)


    GMA 950 is not supported for OrangeBox.

    The game will crash!
     
  4. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #4
    A number of poeple got it to work for the MacBook, although some people were not able to get it to work.

    There must be at least 3 threads on the same topic.

    The reports are TF2 runs fine, even running under Cross Over on the mac side. Problems seems to be with Portal though.

    Bootcamp 1.4 drivers
    Windoze XP (not vista)
     
  5. forrestmc4 macrumors regular

    Joined:
    Sep 20, 2007
    Location:
    Washington, DC
    #5
    If you are using CrossOver to run OB, make sure that you type the following into launch prefs "-dxlevel 70 -width 1024 -height 768"

    Hope this helps.
     

Share This Page