Odd problem - SD Card stops Internet Connection ?

Discussion in 'Mac mini' started by Kuska, Oct 14, 2010.

  1. Kuska macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #1
    Wondered if anyone else has noticed the same issue that I am experiencing ?

    I've had my (Mid 2010) Mac Mini for a few months now and been frustrated with intermittent wifi connection (cuts out for no apparent reason and cannot connect to the router) I have other macs in the house so I know the network is working fine.

    Anyway, I noticed tonight that this only happens when an SD card is located into the slot on the back of the mini. So I played around with it for a while and as soon as the card is pushed in I lose my signal ? If I eject the card from the desktop nothing changes but as soon as I physically remove the card from the Mac Mini the wifi connection is back and I can load internet pages again.

    Does anyone know if this a common issue, I'd really appreciate it if others on this forum would test their own machines and let me know if they have the same problem.

    Thanks in advance,

    Kuska
     
  2. btbrossard macrumors 6502a

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #2
    Is this with any SD cards or just one specific card?

    If it's with all SD cards, I would guess there is some sort of hardware problem.

    If it's a repeatable problem, just take it in and have it fixed.
     
  3. Kuska thread starter macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #3
    I'll try with some other cards after work and come back to you.
     

Share This Page