Odd Problem with external drive permissions. PLEASE HELP!

Discussion in 'macOS' started by gsosa70, Oct 17, 2011.

  1. gsosa70 macrumors newbie

    Joined:
    Oct 17, 2007
    #1
    I have an external USB drive with a TimeMachine backup from another Mac which I don't have anymore. For some reason I can't read the drive. I know this is definitely a permissions problem. Here's the current info:
    1- The drive mounts fine and I see it in Finder. The problem is when I click on it to see its contents I get the error message: "The folder VERBATIM can't be opened because you don't have permissions to see its contents".
    2- "Get Info" on this volume shows the drive icon with a lock on the lower left corner.
    3- Access shows as: "You have custom access"
    4- Permissions for all (myself,staff and everyone) are set to custom for some reason.
    5- "Ignore Ownership on this volume" is checked.
    6- If I try to change the permissions for myself from custom to read/write, it reverts back to custom. Odd.

    I'm attaching some screenshots. Any ideas will be much appreciated. I'm in the middle of an urgency here.
    Thanks in advance.
     

    Attached Files:

  2. gsosa70 thread starter macrumors newbie

    Joined:
    Oct 17, 2007
    #2
    One more thing

    Forgot to mention that I also tried sudo chown and sudo chmod from the Terminal and still no luck.
     

Share This Page