Odd Safari / YouTube Bug on iPad 2!

Discussion in 'iPad' started by ndillon, Mar 18, 2011.

  1. ndillon macrumors newbie

    Joined:
    Jun 23, 2010
    #1
    On my iPad 2 when I click on a YouTube link that automatically opens the native YouTube app, Web pages are blank upon returning to the Safari app.

    If I try to refresh they will not reload and sometimes forces Safari to crash, or I have to force close and restart.

    Is anyone else having this issue?
     
  2. Lotso macrumors 6502

    Lotso

    Joined:
    Jul 21, 2010
    Location:
    OC, California
    #2
    Clicking on YouTube links in safari have always taken you to the native app. As for the page turning white, that's because the link you clicked on is the link that is opening the native YouTube app, that's why it's white. If you just press the back button or next time open the link in a new page it will solve the problem.
     
  3. ndillon thread starter macrumors newbie

    Joined:
    Jun 23, 2010
    #3
    I understand the events that you are describing, however this is not the case in this instance. It actually creates a full screen white block that can not be removed.

    The issue I am referring to does not create a new tab when YouTube is launched. Using the back button is also useless as well. In addition to this, when clicking on the tabs icon, the page is also partially blocked by this white block.

    Here is a picture of what I am taking about.

    http://www.flickr.com/photos/30343064@N08/5537938796/

    Sorry for the flickr link, only way I knew to upload and host from my iPad.
     
  4. Nishi100 macrumors 6502a

    Joined:
    Mar 27, 2010
    #4
    Yes, this is a bug; and I can only hope that Apple will fix it in iOS 4.4 or iOS 5. Developers have probably already logged this well-known bug. (I've never had it, but I've heard of it.)
     
  5. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #5
    Yep, this bug is pretty well known. I can duplicate it with ease...

    Open safari
    Click a youtube link from any website.
    Youtube loads, watch vid
    Go back to Safari... White screen
    No page will load.
    Try to open new tab, you see the little open tabs behind the white screen in the top 1/2 inch.

    Only way to fix.
    Close all apps (force)
    Re open Safari.
     

Share This Page