Odd screen behaviour since update....

Discussion in 'OS X Mavericks (10.9)' started by Utterchaos23, Nov 6, 2013.

  1. Utterchaos23 macrumors member

    Utterchaos23

    Joined:
    Mar 20, 2011
    Location:
    Brighton UK
    #1
    Hi All,

    Got a Mac Mini 2012 connected to an AOC i2367FH monotor via HDMI.

    Since upgrading to Mavericks I'm experiencing some odd window-snapping behaviour intermittently on waking from sleep or display-sleep.

    Video Here

    I've reinstalled a new Mavericks instance, replaced the monitor and HDMI, Booted from a "Mavericks Installation USB" and it still happens.

    If I toggle the refresh rate it goes back to normal. Until the next time it goes wrong.. toggle again, all ok.

    I've also now installed M-Lion on a partition and that's ok.

    :apple: are saying it might be AOC needing a new driver... but I can't find any monitor drivers at all?

    I've a case eased with :apple: awaiting my trying a TBolt-HDMI lead to see if that helps (need to get one first) and a case open with AOC.. no response yet.

    Anyone got any other ideas or further diagnostics I can try?

    Thanks!!
     
  2. Utterchaos23 thread starter macrumors member

    Utterchaos23

    Joined:
    Mar 20, 2011
    Location:
    Brighton UK
    #2
    Oh, and I tried using Scaled screen res 1080p but it reverts to best for screen when I close the preferences......

    Just me then?

    Damn.
     
  3. Utterchaos23 thread starter macrumors member

    Utterchaos23

    Joined:
    Mar 20, 2011
    Location:
    Brighton UK
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
  5. Utterchaos23 thread starter macrumors member

    Utterchaos23

    Joined:
    Mar 20, 2011
    Location:
    Brighton UK
    #5
    Cheers Macman....

    Ok... done that... let's see if that sorts it....although you'd think a new instal would include it?

    I guess though, my mac is never powered down and unplugged for as long as 15 secs!
     
  6. Utterchaos23 thread starter macrumors member

    Utterchaos23

    Joined:
    Mar 20, 2011
    Location:
    Brighton UK
    #6
    Nope... still getting windows snapping off-screen and into the L/H top corner.

    Any one else?

    Cheers.
     
  7. Teribus macrumors newbie

    Joined:
    Mar 23, 2013
    #7
    Have you BTCloud installed? Preventing it logging in at start-up sorted a windows problem for me.

    Fingers crossed.
     
  8. Utterchaos23 thread starter macrumors member

    Utterchaos23

    Joined:
    Mar 20, 2011
    Location:
    Brighton UK
    #8
    Hi Teribus.

    Cheers for the suggestion, no, I don't have BTCloud....

    Besides, snapping even occurred when I booted from a USB stick Mavericks instal image. So I can't see it being to so with any software I use?

    Doesn't happen when booting from MLion disk either.

    Are there any universal monitor drivers maybe?

    Cheers!
     
  9. Utterchaos23 thread starter macrumors member

    Utterchaos23

    Joined:
    Mar 20, 2011
    Location:
    Brighton UK
    #9
  10. Utterchaos23 thread starter macrumors member

    Utterchaos23

    Joined:
    Mar 20, 2011
    Location:
    Brighton UK
    #10
    Apple now have this reported as a bug!

    Success, now for a patch....
     
  11. Negritude macrumors 6502

    Joined:
    Jul 14, 2011
    #11
    Having the same problem with a mid-2011 Mini and an HP 2311x.

    Definitely a bug. Hopefully fixed in 10.9.1.
     

Share This Page