Odd StartUp Problem On The Wifey's Compaq

Discussion in 'Mac Basics and Help' started by nickyj182, Sep 7, 2008.

  1. nickyj182 macrumors regular

    nickyj182

    Joined:
    Feb 12, 2002
    Location:
    Morehead, KY
    #1
    Unfortunately my Wife uses a crappy compaq running Windows XP. After the computer starts up, going right past the Windows XP loading screen, for a brief second a blue screen pops up and says "Autocheck couldn't be found." Then it automatically reboots itself! It keeps doing it over and over! any ideas?

    Ive been an Apple guy all my life so please dont be hating on the PC question!

    Thanks,
    Nick
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
    Try booting into Windows with Safe mode. Usually it's initiated when you press either F8 or F10 in the bios boot screen.

    That's what I usually do whenever I see a blue screen in Windows. Also ask if she did anything different, like installing a new program or something.

    Sorry we may not be able to help you much since this is a Windows problem. If no one here can help, give ArsTechnica or Neowin a try.
     
  3. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #3
    Bluescreens (almost) always are caused by crappy hardware drivers, or the hardware themselves.

    x2 on booting into safe mode. Your wife will be able to get her files then. Once that's done, you can reinstall Windows. Most of the time it solves the problem.
     

Share This Page