odd thing happened when making calls on ATT

Discussion in 'iOS 8' started by kevinf1990, Nov 21, 2014.

  1. kevinf1990 macrumors member

    Aug 15, 2011
    Yesterday, I was making a call on my iphone 6 plus on att. I noticed that the phone stayed on wifi while on the call instead of switching down to 4g. Is this wifi calling? I didn't see the words "AT&T WI-FI" or anything like that though which was strange. Is this normal behavior in iOS8?
  2. OriginalClone macrumors 6502


    Jul 14, 2012
    What's the odd thing. You were on Wi-Fi and the phone stayed on Wi-Fi when you place the call. This is normal behavior. The 4g/LTE indicator is never there when on Wi-Fi. ATT doesn't support Wi-Fi calling yet.
  3. kevinf1990 thread starter macrumors member

    Aug 15, 2011
    from what I remembered, when I accept or place a call, the indicator should switch to 4g (either from LTE down to 4g of from WI-FI bars to 4g) because that's what the call will be placed on.
  4. gordon1234 macrumors 6502a

    Jun 23, 2010
    No, it's always kept the wifi icon if you're on wifi while making the call, and by "always", I mean since the original iOS 1.0 in 2007
  5. RCRod83 macrumors regular


    Aug 22, 2010
    When your phone uses Wifi calling, the "AT&T" name will instead read "AT&T Wifi".
  6. chrfr macrumors 604

    Jul 11, 2009
    The phone only does that if you're not on wifi. Even a Verizon phone which won't normally do simultaneous voice and data will allow you to use the wifi data connection while on the phone.
  7. Small White Car macrumors G4

    Small White Car

    Aug 29, 2006
    Washington DC
    Here's a fun trick. Turn off wifi and cellular data. You'll have no wifi bars and no 4G or LTE or 3G or anything up there. Just the signal dots.

    Then try calling someone. It'll work!
  8. kevinf1990 thread starter macrumors member

    Aug 15, 2011

Share This Page