Odd Usage behavior anyone ever seen this?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Edrubin, Dec 13, 2007.

  1. Edrubin macrumors member

    Joined:
    Jul 16, 2007
    #1
    So I have an iphone running 1.1.2 with third party apps and its worked great. I've had it for a while and have not really had any problems. Today I was sitting in a library and was not using my phone. After about 2 hours of not using the phone I went and picked it up and opened my settings to change the wireless network.

    I noticed that my usage time had increased greatly. The battery had not run down like it was being used but the usage had increased more than it should. The Standby time was correct, but the usage was way off. Anyone ever see this?
     
  2. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #2
    Let see here, phone is fine... then there is no problem.

    I am not sure what kind of people out there are paranoid about the usage stats, but this is one "feature" I wish Apple never incorporated into the iPhone.

    How about doing a restore :D That will fix it! ;)
     
  3. Edrubin thread starter macrumors member

    Joined:
    Jul 16, 2007
    #3
    Still...

    Although no major problem has arisen yet, it could be that something more significant is causing this problem and will cause more serious problems in the near future. The reason I don't want to do a full restore is it is jailborken and I do not wish redo the whole process of downgrading and all of that.

    If someone has seen this before and knows what causes this and or how to fix it I would appreciate it very much. If you don't have anything relevant to say then why waste your time writing it?
     

Share This Page