Odd Wireless Problem

Discussion in 'Mac Accessories' started by PlaceofDis, Sep 25, 2005.

  1. PlaceofDis macrumors Core

    Jan 6, 2004
    Ok this is really weird. here is my set up.

    we have DSL. The DSL modem is connected to a Linksys BEFW11S4 router, which then is wired to the PC and i connect wirelessly to.

    i have never had any problems until now. what is happening is that i can connect to the Linksys router no problem, thats fine, but i can't go online at all, however the PC is fine and can surf no problem, in fact that is where i am posting this right now.

    any ideas? i thought that maybe it was my user settings or something, so i created a new user account on my powerbook, problem still exisits. and a restart did nothing, and i checked the airport card already too and that is seated fine.

    any other ideas for me to try out? or should i go and get a new router?
  2. Jay42 macrumors 65816


    Jul 14, 2005
    What do you mean by connecting to the Linksys but being unable to go online? Do you see your network in the airport list?
  3. PlaceofDis thread starter macrumors Core

    Jan 6, 2004
    i get it in my airport list, and establish a connection to it just fine. however i cant get on aim or load any websites
  4. homerjward macrumors 68030


    May 11, 2004
    fig tree
    while it's on and running have you tried disabling/reenabling airport? that seems to work for me though it seems like the other things you did would have fixed it. :confused:
  5. PlaceofDis thread starter macrumors Core

    Jan 6, 2004
    yep tried that as well, im at a loss here
  6. VanMac macrumors 6502a


    May 26, 2005
    Rampaging Tokyo
    I'll try to help.....

    I kinda have a similar setup. Broadband connected to a Linksys wired router, a pc hooked to the wired router, and then a Linksys WRT54G wireless router connected to the wired router. I then have wireless PCs and an iBook.

    So, again, make sure you reset all your routers. Power everything down, then bring up dsl modem, then wired router, then wireless router. Sometimes the routers get buffer overrun and crap....I have to reset my wired router every 3 days(yes, I should to a firmware update...just lazy).

    If that doesnt work, check the dns and ip settings on your powerbook. I cant recall on the mac side, but I know for my PCs, I setup static IP addresses, and configured the DNS IP address to be that of the router connected to the DSL Modem. I think the mac defaults to DHCP, but you may be getting some IP conflict...

    So, not a clear answer, but maybe will help steer you into finding something out. If you can use the wireless network to connect to your PC, then I would doubt you have any hardware issues....some config is just mucked up....
  7. RedTomato macrumors 68040


    Mar 4, 2005
    .. London ..
    Seems it could be a problem with access control or firewall settings.

    My linksys WAG54G is set up to only allow internet access to MAC numbers (network card serial numbers) belonging to my computers.

    Seems you may have changed a setting.

    Try connecting your powerbook with a network cable, see if it goes online.

    If it does, then seems you've set the router to not allow wirelessly connected computers online.

    If your router setup is anything like mine, there might be be a security submenu on the wireless settings pages. [seperate from the master router firewall /security settings pages ]

    Hope that helps.


Share This Page