iPhone OEM wallpapers gone

Discussion in 'Jailbreaks and iOS Hacks' started by lg251, Feb 25, 2013.

  1. lg251 macrumors 6502

    Joined:
    Dec 3, 2009
    Location:
    Canada
    #1
    I JB my iPhone5 with Evasion the day it came out. Everything worked fine.
    A few days ago I restored to update to 6.1.2 (sadly we use exchange at work...) and then JB my device once again with Evasi0n 1.4. All went well.

    Since then, when I go in Settings>Brightness&Wallpapers>Wallpapers, my screen is black and I can't use any wallpapers.

    I've done the usual, Respring, Reboot, etc. I have not installed any new tweaks that could cause this. I've been using the same I was using before I updated to 6.1.2.

    Anyone else had this problem?
     
  2. Deech43 macrumors newbie

    Joined:
    Oct 7, 2012
    #2
    I do not use the stock wallpapers, but I am to on 6.1.2 and just checked the settings and it is blank.
     
  3. B2FiNiTY macrumors member

    Joined:
    Nov 28, 2011
  4. AQUADock macrumors 65816

    AQUADock

    Joined:
    Mar 20, 2011
    #4
    I think it's a restore issue and nothing to do with the jailbreak. When I restore from a backup it's like this regardless if jailbroken or not.
     
  5. lg251 thread starter macrumors 6502

    Joined:
    Dec 3, 2009
    Location:
    Canada
    #6

    Thank you! Here's what worked for me (though I had to remove 2 wallpapers from a JB theme to make it work)



    «Ok, to fix it easily use ifile.
    Go to var/stash/wallpaper/iPhone. All your stock wallpaper is there.
    Cut and copy all of the files to a new folder.
    Save and respring.
    Open ifile, go to the new folder, copy the files and move back to the original folder.
    Save and respring. All should be back to normal. »
     
  6. moupay macrumors member

    Joined:
    Dec 27, 2013
    #7
    How do you save and respring? I bought ifile, and I follow the directions up until that point. Thanks
     
  7. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    You can substitute a respring with a reboot
     
  8. moupay macrumors member

    Joined:
    Dec 27, 2013
    #9
    So there's no 'save' button in ifile. I just put the files into a new folder, reboot the phone, put them back in the original folder, and reboot again?
     

Share This Page