Off to the Apple Store(iPhone 6 Problems)

Discussion in 'iPhone' started by Avalanche66, Sep 29, 2014.

  1. Avalanche66 macrumors newbie

    Joined:
    Oct 23, 2012
    #1
    anyone having an issue with Text Messages? these are mine

    -Not receiving text messages
    -Not sending messages

    I have to do a hard reset to send or receive messages every 3 or 4 hours.

    this an ios8 issue? or a hardware problem?

    getting pretty pissed off now, i can miss some important texts coming through and i wouldn't notice until i actually hard reset the phone.

    any fixes? i did the reset network preferences and all that. Im on ATT and i never had an issue with messaging until i switched from iPhone 5 to iPhone 6
     
  2. TWO2SEVEN macrumors 68040

    TWO2SEVEN

    Joined:
    Jun 27, 2010
    Location:
    Plano, TX
    #2
    I haven't seen any issues like that on my 6 or my wife's.

    Are you on 8.0.1? Does being on wifi or cellular have any effect?

    Let us know how it goes.
     
  3. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #3
    No issues for me either. I had iOS 8.0 and now 8.0.2. I never had 8.0.1.
     
  4. Avalanche66 thread starter macrumors newbie

    Joined:
    Oct 23, 2012
    #4
    never had 8.01

    i went from 8.0 to 8.2

    and it doesn't matter if its wifi or cellular

    its happened on 8.0 and on 8.2
     
  5. fantasyphil macrumors member

    Joined:
    Feb 24, 2011
    #5
    This has happened to be too, I usually have to reset my phone once a day or so. Please let me know what they tell you
     
  6. Jalopybox macrumors 6502a

    Jalopybox

    Joined:
    Nov 13, 2012
    #6
    Restore as new. Don't use backup. If it still happens they will replace it. If you haven't restored as new, they will have you do it there.
     
  7. fantasyphil macrumors member

    Joined:
    Feb 24, 2011
    #7
    but restoring as new means I can not get all of my apps, pics, contacts and such. There has to be another way.
     
  8. Jalopybox macrumors 6502a

    Jalopybox

    Joined:
    Nov 13, 2012
    #8
    For testing purposes you need to restore as new. Your backup could be corrupt. If the issue happens with restore as new, you have hardware issues.
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Restore and setup as new for a few hours.
    Just to test it out if texts come in.
    You can restore from your backup later if you want.
     
  10. SundayDuffer macrumors 6502

    SundayDuffer

    Joined:
    Jun 25, 2011
    #10
    Sounds like a network issue. Try reset all network settings.
     

Share This Page