Office 08 problem, need help please

Discussion in 'Mac Apps and Mac App Store' started by Leroy33, Jan 11, 2009.

  1. Leroy33 macrumors newbie

    Joined:
    Dec 19, 2008
    Location:
    TOKYO
    #1
    ok so i got my macbook last week
    i installed microsoft office 08 for mac
    i love it except theres on problem, when i type something and press the return key to go to the next line it does a double space. however when i type something an it keeps going to the next line it's in single space. i've checked the alignment and spacing tool and it says that it's set to single space. wat should i do?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    You need to use Word as a word processor and not as a typewriter. Linefeeds are automatic when you reach the right margin. Press [RETURN] only at the end of a paragraph.
     
  3. nutman macrumors regular

    Joined:
    May 19, 2006
    #3
    If you don't want the extra space inbetween paragraphs, as the new editions of word do, since 2007, you have to go into paragraphs and change spacing after to 0. you can make this default. I think the people at microsoft thought that it would be cute to have an extra space between paragraphs when it's really just a waste of space. maybe their reports were short a few inches in length and all needed a bit of a boost.
     
  4. numbersyx macrumors 65816

    numbersyx

    Joined:
    Sep 29, 2006
    #4
    How do you make it the default?
     
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #5
    This is a problem that most of the people who wrote the Word program aren't even aware of, at least the ones that attended Macworld SF '09. The techs on the other side of the partition were quite knowledgeable and offered this solution:

    Anytime you open word, use the SHOW Paragraph. Go to Format/Paragraph and click on Single Spacing or Double Spacing whichever is needed, then ensure that the Line Spacing AFTER is at "0" since it defaults to 10pt automatically. This process should remedy your inability to single-space and being forced to double-space randomly.

    It was also noted that this happens when you are using older than Mac Office 2008 Word documents. Say Word 2004 documents are received via email as an attachment, then you make changes to the document w/o making the changes to the document as I've described above, then the formatting issue becomes a problem. Also, be aware that if you have a "template" document that is older than Mac Office Word 2008, then all documents from that formatted document will need the above stated fix to work with that document w/o spacing issues.

    Took all of about (1) minute, if that, to remedy the situation. Feel free to PM me...:cool:
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Having the need to end a line and start a new one before the automatic wrapping doesn't indicate someone is using Word improperly. :rolleyes:
    Typing lyrics to a song
    or poetry
    or any kind of list
    are a few examples
    where you need a line feed
    before the end of a paragraph.
    Open Word, click File > Open > Mac HD/Users/~yourusername~/Library/Application Support/Microsoft/Office/User Templates/Normal.dotm
    Click Format > Paragraph and check the box "Don't add space between paragraphs of the same style"
    Make any other changes you desire for your default template (font, etc.)
    Save your changes.
     
  7. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #7
    There are always special cases that cannot be automated. When dealing with such cases, we have to use our brains. In the case of poetry, word processors treat every line as a paragraph. If you had ever taken a poetry class, then you would have known that your example is very simply formatted.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    Your argument, like your original post, has nothing to do with the OP's question. This thread isn't about poetry classes; it's about how to change options in Word 2008. The OP's question has been answered.
     
  9. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #9
    i rememer when first using it, this bugged the crap out of me until i figured it out. why it defaults like that is beyond me
     
  10. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #10
    I was in the same boat, until Macworld SF '09. I must have asked all four presenters (these are people that actually wrote the different programs and are considered senior management at MS) on Tuesday, January 6th, before I finally got an answer from one of the techs working the question and answer desk in back of their presentation area. As I asked my question, he was saying "I know exactly what you are talking about" and he asked if I had my MBAir, and I said yes, and he took me through the step-by-step procedure described above.

    So, I'm still dumbfounded when it comes to answering that question: Why does it default to 10pt? I'm waiting for an answer from MS...:eek:
     
  11. numbersyx macrumors 65816

    numbersyx

    Joined:
    Sep 29, 2006
    #11
    Many thanks. I have wanted to change this for a long time. Don't know why MS didn't just put a default button in the dialogue box. Thanks again.
     

Share This Page