Office 11 on 10.5.6?

Discussion in 'Mac Apps and Mac App Store' started by AQUADock, Mar 20, 2011.

  1. AQUADock macrumors 65816

    AQUADock

    Joined:
    Mar 20, 2011
    #1
    I just acquired Office 2011 but I have 10.5.6 and the requirements are 10.5.8. I have managed to install it with pacifist but when I try to run it I obviously get this [​IMG] is there any way to force office to run? The reason i haven't upgraded to 5.8 is because my internet is to slow to download 700+ megabytes. (there must be some way because i got safari 5 to run in 5.6 even though in needs 5.8)
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Just leave it downloading that 700MB overnight for instance. If it doesn't open and that window pops up, then it looks like there is no easy way to make it work with your version of OS X.
     
  3. ufkdo macrumors 6502

    Joined:
    Oct 30, 2010
    Location:
    Turkey
    #3
    You should update your OS. As already said above, just leave it open one night ;)
     
  4. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #4
  5. AQUADock thread starter macrumors 65816

    AQUADock

    Joined:
    Mar 20, 2011
    #5
    Which add up to 716, time isn't the problem its the size i have a download limit.
     
  6. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #6
    Didn't realize you had a download cap. Can you buy/run Snow Leopard (it's $29)?
     
  7. AQUADock thread starter macrumors 65816

    AQUADock

    Joined:
    Mar 20, 2011
    #7
    No and SL isn't as cheap or easy to find where i live. Im sure it could be solved by editing a plist file or something.
     
  8. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #8
    Where do you live? What's your download cap? Are you near an Apple Store, they might be able to update you.
     

Share This Page