Office 2004 consistent crash

hoyboy9

macrumors member
Original poster
Oct 1, 2004
50
0
I've noticed in the past few days that I have gotten both Powerpoint and Word to crash consistently by doing the following:

1. Open a web page that contains a picture.
2. Drag picture from open web page onto open Word/Powerpoint document.
3. Crash!

Has anybody else had this issue? I'm on a Powerbook, 10.3.7. I have the new Office 11.1 update installed.
 

clayj

macrumors 604
Jan 14, 2005
7,477
205
visiting from downstream
I can't repro this with either Safari or Internet Explorer (latest versions) and Office 2004 (latest service pack). Does it only occur with a particular picture, or with any picture? Have you tried different sizes of pictures? Does the problem occur 100% of the time? What did you change between when the problem did NOT occur and when it started occurring? Does it occur with Excel?
 

hoyboy9

macrumors member
Original poster
Oct 1, 2004
50
0
Thanks for you quick reply! This is quite a curious problem. I just tried it again in Word with the same picture and the crash did not occur. The crash did not occur in Excel. Here are some more specifics:

The web browser is Omniweb 5.1. Both pictures I was working with were .gif files. Both pictures were just normal sized graphs, nothing too big. The problem does not occur every time, as proven by my recent test. It did happen about an hour ago though, on the same picture. Since then, I had not changed anything in terms of open programs, settings, etc.
 

clayj

macrumors 604
Jan 14, 2005
7,477
205
visiting from downstream
hoyboy9 said:
Thanks for you quick reply! This is quite a curious problem. I just tried it again in Word with the same picture and the crash did not occur. The crash did not occur in Excel. Here are some more specifics:

The web browser is Omniweb 5.1. Both pictures I was working with were .gif files. Both pictures were just normal sized graphs, nothing too big. The problem does not occur every time, as proven by my recent test. It did happen about an hour ago though, on the same picture. Since then, I had not changed anything in terms of open programs, settings, etc.
OK, so what happens if you try using Safari or Internet Explorer? If the problem doesn't ever occur when using a different browser, then there may be a problem with Omniweb.
 

hoyboy9

macrumors member
Original poster
Oct 1, 2004
50
0
No problems in Safari or Internet Explorer. I'll keep trying on Omniweb to see if I can get a more repeatable crash, then file some bug reports. Thanks for your help!
 

clayj

macrumors 604
Jan 14, 2005
7,477
205
visiting from downstream
hoyboy9 said:
No problems in Safari or Internet Explorer. I'll keep trying on Omniweb to see if I can get a more repeatable crash, then file some bug reports. Thanks for your help!
You're certainly welcome... and one workaround you might try in the meantime: Drag the image out of Omniweb to the desktop, and then drag it from the desktop to Word/Powerpoint/whatever. The intermediate step should eliminate any problems caused by bad Omniweb/other program interactions.
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.