Office 2008 file icons?

Discussion in 'Mac Apps and Mac App Store' started by drober30, Oct 24, 2008.

  1. drober30 macrumors 6502a

    Joined:
    Jul 5, 2007
    #1
    Just installed Office 2008. I noticed that the Word and Excel icons are plain and have no color, no icon. It is hard to distinguish what type of file it is at a glance? Is this normal?

    It seems that the files that are created would have a mini icon associated with them like the one on the dock?

    Thanks!
     
  2. drober30 thread starter macrumors 6502a

    Joined:
    Jul 5, 2007
    #2
    Out of the 23 people that read my post, none can tell me if the office icons for the different programs (Word, Excel, PowerPoint) appear on saved files?

    Maybe I'm not asking the question clear enough?


    Thanks!
     
  3. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #3
    Are you talking about the icon for the individual documents, or are you talking about the application icon? Which version of OS X are you using, and which version of Office are you using?

    Regards,
    Nadyne.
     
  4. drober30 thread starter macrumors 6502a

    Joined:
    Jul 5, 2007
    #4
    I'm talking about the icon for the individual documents.

    So on my PC when I go to "My Documents" folder, I see all my documents and I can tell what kind they are by the icons on them.

    I'm using OS X 10.5.5 and Office 2008 which has the latest update on October,14th.
     
  5. mahoneyjoe macrumors newbie

    Joined:
    Oct 24, 2007
    #5
    I've only saved word docs so far, but in a finder window they've all got the word icon attached, including the docx designation; this is on a pb15 running 10.4.11 and word 08 with all the latest updates.
     
  6. dukedvl macrumors member

    Joined:
    Aug 5, 2008
    #6
    Doing the following will change the icons some, not sure if it is what you are looking for:

    Open the folder that contains your word/excel documents in Finder.
    Right click in the folder and choose "Show View Options"
    In the window that comes up, uncheck "Show Icon Preview"

    Hope this is what you were looking for.
     
  7. drober30 thread starter macrumors 6502a

    Joined:
    Jul 5, 2007
    #7
    Thanks, I will try that when I get home. I checking this thread from my iPhone before Saw V starts.
     
  8. drober30 thread starter macrumors 6502a

    Joined:
    Jul 5, 2007
    #8
    I tried to do this and don't see the options you describe. I see "enable / configure" folder actions".

    I know the individual office files should not look so plain.

    They should look like this:

    http://en.onsoftware.com/wp-content/uploads/2008/05/officemac_front.jpg
     
  9. drober30 thread starter macrumors 6502a

    Joined:
    Jul 5, 2007
    #9
    I figured out the fix for those that need it.

    You need to turn off "show icon preview" in the view options for the
    folder. That would be in the Finder, rather than in Office.
     
  10. dukedvl macrumors member

    Joined:
    Aug 5, 2008
    #10
    Yep, that is what I said a couple posts above. Glad you figured it out.
     
  11. drober30 thread starter macrumors 6502a

    Joined:
    Jul 5, 2007
    #11
    Yes.. Thanks for your help!

    I think I had to change the setting from the main Finder menu bar and not the folder level.

    I'm a PC convert so I struggle here and there still!

    Again, Thanks for the help!
     

Share This Page