Office 2008 Not Installing

Discussion in 'Mac Apps and Mac App Store' started by tigdragon, Nov 4, 2008.

  1. tigdragon macrumors newbie

    Joined:
    Aug 30, 2007
    #1
    Recently when I tried to apply the latest Office 2008 update, it began giving me an error message during the installation process saying that I can't install it on that drive because I needed Mac OS X 10.4.9 or higher (I have the latest version of Leopard 10.5.5). I tried deleting the whole thing and reinstalling Office, but now I can't even run the installation program because it's giving me the same error message. Does anyone know how to get the installer to recognize that I have 10.5.5 and that I should be allowed to install Office on that volume.
     
  2. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    Make sure you haven't used a program that "thins" out unneeded files in OS X. Programs such as "Monolingual" and several others that remove languages or kernels from OS X will cause the Office 2008 installer to error out. I don't know if that's your problem or not but in case it is, you may have to reinstall Leopard in order to get Office 2008 to install and\or install updates.

    Regards.
     
  3. kolax macrumors G3

    Joined:
    Mar 20, 2007

Share This Page