Office 2008: problem after update

Discussion in 'Mac Apps and Mac App Store' started by cool11, May 15, 2008.

  1. cool11 macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #1
    What the hell is going on here?

    I downloaded and installed the update package for microsoft office 2008 package.
    Now, I try to open word, excel etc, and it displays the autoupdate program.
    No matter what I click (manually, automatic, no registration etc), when the autopdate application closes(from its button, no other way) the application do not start!
    I did it many times.

    How can I start the applications and have them running again?
    How can I get rid of this stupid autoupdate program which prevents me to open the applications?
     
  2. jonbravo77 macrumors 6502a

    jonbravo77

    Joined:
    Feb 20, 2008
    Location:
    Phoenix, AZ
    #2
    Did you restart your machine? I know it doesn't ask for a restart but I restarted mine, the update did a rebuild of identity and everything works great.

    Just a thought

    Peace:cool:
     
  3. cool11 thread starter macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #3
    I restart but nothing new happened.

    I finally deleted the files and re-installed.
    The autoupdate application appeared again but now I can open the applications.
    It is about microsoft applications after all. :mad:
     
  4. Fazzl macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #4
    im having this same problem. any solutions besides reinstalling?
     
  5. flapit2004 macrumors newbie

    Joined:
    Jun 2, 2008
    #5
    Try this

    If you are experiencing this problem, delete the following files:

    ~/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 Settings.plist
    /Applications/Microsoft Office 2008/Office/OfficePID.plist

    then launch any Office 2008 application and enter your Office 2008 serial number again...

    Flavio
     
  6. Moonmoth macrumors newbie

    Joined:
    Jun 4, 2008
    #6
    HI,

    I've deleted the 2 files, but the one:

    /Applications/Microsoft Office 2008/Office/OfficePID.plist

    keep re-appearing in the Applications folder after I delete it.

    I can't open work or excel or any Microsoft Office 08 program. I need to.

    :(:confused:

    Thx.
     
  7. DREN macrumors newbie

    Joined:
    Jun 5, 2008
    #7
    Office 2008: problem after update/solved

    When you have done the download and nothing will open or its asking you to register this is what you do to get office 2008 to work.

    Click on HARD DRIVE. When that is open click on the name of your computer, its also the icon that looks like a house. When you have done that click on DOCUMENTS. When you have clicked on documents look for MICROSOFT DATA 2008. When you have found this folder DRAG IT TO ANYWHERE ON YOUR MAC....DO NOT DRAG IT TO THE TRASH. If you drag it to the trash you will lose all your data. Once you have dragged it out of Documents you will be able to use office 2008. You may have to restart first but generally you should be able to use it by following the steps above.

    Its worth saying here that office 2008 is a seriously bad product and if you must use office go back to office 2004. But you can save yourself a lot of grief just by using iworks 08. It will open any of your microsoft office documents, powerpoint, and excel. For entourage use mac mail. Your Mac has everything you need and using OSX is rock steady. Get rid of all your microsoft stuff and use the mac version. I've had microsoft office 2008 on my new Mac. It was nothing but crap. i have put office 2004 back on, but I'm using Iworks now and its been 100% reliable since.

    Hope this helps
     
  8. saiyamvora13 macrumors newbie

    saiyamvora13

    Joined:
    Sep 24, 2008
    Location:
    Arlington
    #8
    Same Problem

    Hey guys I am having the same problem, I wanted to know if anyone got a fix for it. I am running leopard 10.5.5. I tried both the options but
    1) I tried doing what flapit2004 said, but I dont know how to navigate to ~/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 Settings.plist. I mean I went to finder library preferences and then I dont see the microsoft folder:confused:
    2)The solution that DREN is giving seems like for an older version of mac, I couldnt find any of the files he was talking about. I have downloaded office from 3 different sources and I am having the same problem. Please help:)
    :apple::apple::apple::apple::apple::apple:
     
  9. ajonki macrumors newbie

    Joined:
    Oct 1, 2008
    #9
    flapit2004 solution worked perfectly for me. If you have Office installed than you have to have this file. Just pres cmd + shift + g or go to Go -> 'Go to folder...' from finder menu and then type /Users/Your user name/Library/Preferences/Microsoft/Office 2008/ and you should be there.
     
  10. cindicb macrumors newbie

    Joined:
    Dec 8, 2008
    #10
    I had same problem -- call Mac tech support

    Basically they had me unplug and shut down the computer entirely. They had me turn everything off and everything back on; while holding down a combination of keys -- I think it was shift command and a third key that was like 4, but i'm not sure...

    After that it worked, BUT...I am now having SAME problems again. GRRR.
     
  11. BlackLight macrumors regular

    BlackLight

    Joined:
    Nov 21, 2008
    #11
    I've been experiencing the same problem for the past two days now with no avail ...i just didnt install the updates so i can use office ... i dont know which update is doing that cause when i scan for updates i get three of them ..i install then one after the other and that stupid autoupdate thing and registration thing prevents my office from opening ....any help would be great
     
  12. BlackLight macrumors regular

    BlackLight

    Joined:
    Nov 21, 2008
    #12
    how do u get there
     
  13. Amigaman macrumors regular

    Amigaman

    Joined:
    Sep 29, 2007
    Location:
    Greenville, MI
    #13
    I solved this issue by following the instructions on the following website:

    http://www.entourage.mvps.org/error/setup_assistant.html

    If you don't feel like reading all that, just delete the following two files and restart any Office app.

    /Users/username/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 settings.plist
    /Applications/Microsoft Office 2008/Office/OfficePID.plist
     
  14. ukmall macrumors newbie

    Joined:
    Dec 6, 2008
    #14
    this works like a charm

    ty

    [​IMG]
     
  15. cleetusvandamm macrumors member

    Joined:
    Nov 28, 2008
    #15
    I did the update without an issue ..why bash MS??
     
  16. purdue55 macrumors newbie

    Joined:
    Dec 15, 2008
    #16
    I did this but when i go to type in my product key again it wont let me click continue. anyone else have this problem?
     
  17. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #17
    If you can't click continue, it means that you haven't entered enough characters for it to be a valid product key. Make sure that you're entering the number that's printed on the back of the sleeve that the disc came in.

    Regards,
    Nadyne.
     

Share This Page