Office 2008 toolbar icons missing

Discussion in 'Mac Apps and Mac App Store' started by Archyaussie, Jan 9, 2011.

  1. Archyaussie macrumors newbie

    Joined:
    Jan 9, 2011
    #1
    I am using Microsoft Office for Mac 2008, which has been performing fine for many months. Now all of a sudden the icons are missing on my toolbars. All that it shows in the toolbar window, (both standard and format toolbars), is the text without the icons, with just a blank dark area where the tool icons should be, leaving the toolbar impossible to use in any practical way. No amount of selecting or de-selecting the toolbars via drop down window "view", or changing the option for "text and icons", or "resetting” the toolbars in “customise” will change this situation. The problem has occurred in all of "word", "excel", "PowerPoint" and “Entourage”. I have tried reinstalling office from the original CD, but the problem persists. I have even quarantined the “normal.dotm” file before reinstalling office, but it simply created a new "normal" file with the same result. No icons on the toolbars. I am using OS X leopard. I haven't yet resorted to reinstalling leopard, but what else is there?!? Any clues to what has caused this to suddenly occur?
     
  2. Sedulous macrumors 68000

    Sedulous

    Joined:
    Dec 10, 2002
    #2
    You could try deleting your pref file. If not, then try re-applying the most recent office update. Additionally, be sure you have not toggled the toolbar condense button found in the upper right side of the window (I don't know what else to call it... it is grey and shaped like a rounded rectangle).

    What happens if you open the toolbox palette? Are all the icons missing from this as well?
     
  3. Archyaussie thread starter macrumors newbie

    Joined:
    Jan 9, 2011
    #3
    Thanks for your reply.
    1. Could you please explain what my "pref file" is, and where I would find it.
    2. I have installed the latest update 10.2.8
    3. I understand the use of the "condense button", which is not the problem, but thanks anyway.
    4. I had not realized it until I just checked it, but the icons are also missing in the toolbox palettes !
    Thanks again for your interest and help.
     

Share This Page