Office 2011 14.3.9 for Mac update not recognizing mountain lion

Discussion in 'MacBook Pro' started by John Fridinger, Nov 22, 2013.

  1. John Fridinger macrumors newbie

    Joined:
    Jul 25, 2012
    #1
    I've tried several times to update to 14.3.9, both via auto update and by downloading the update.

    Keep getting the following message-

    Office 2011 14.3.9 update can't be installed on this disk. This software requires Mac OS X version 10.5.8 or later.

    I am on a 2012 cMBP running Mountain Lion 10.8.5.

    I've kept office regularly updated in the past, presently it is 14.3.8

    Has anyone had this problem or know what is happening, and most importantly how to fix..?

    Thanks in advance for all help offered...
     
  2. williamblake macrumors newbie

    Joined:
    Nov 22, 2013
    #2
    Ditto

    I have the exact same problem: Mac OS 10.8.5 not recognized by Office 2011 14.3.9 update.
     
  3. Mr Rabbit macrumors 6502a

    Mr Rabbit

    Joined:
    May 13, 2013
    Location:
    'merica
    #3
    I've updated it on several 10.8.5 Macs with the only issue being having to force quit the background Microsoft Process (SyncServices, DatabaseDaemon, etc).

    You might post or move this to the general Mac help or 10.8 forum to get broader exposure.
     
  4. John Fridinger thread starter macrumors newbie

    Joined:
    Jul 25, 2012
    #4
    Solution to problem found:

    Got to looking around, and found this: https://discussions.apple.com/thread/5425709?start=0&tstart=0

    The gist is this:

    The OS X 10.8.5 update, at least for a lot of folks, made the mach_kernel visible and relocated it to the Documents folder. It needs to be in the root folder, must be there same folder as system and applications, and it is usually invisible there.

    I remembered finding it in the Documents folder and tossing it in the trash. Fortunately I hadn't emptied the trash yet. I simply moved it to the root folder, rebooted as added insurance repaired permissions, rebooted again, and now all is well, perfect safe boot and everything. I never did a safe boot before so had no idea it loped the way it does. Pretty cool…

    As an added bonus, what got me to trying a safe boot was that the latest Office update wouldn't recognize mountain lion, it thought i was running something prior to 10.5.x, so it wouldn't install. It has now installed perfectly.

    Additionally, per the above link/forum thread, I hid the mach_kernel again, with this command in the terminal- sudo chflags hidden /mach_kernel which also worked perfectly.


    All is well, yea!
     

Share This Page