Office 2011 and Exchange

Discussion in 'Mac Apps and Mac App Store' started by LastZion, Nov 18, 2010.

  1. LastZion, Nov 18, 2010
    Last edited: Nov 18, 2010

    LastZion macrumors 6502a

    Joined:
    Apr 13, 2006
    #1
    Apologies if this has been discussed I tried searching the error and was getting nowhere with it.

    "Outlook was redirected to the server "www.domainnotfound.ca" to get new settings for your account xx@xx.com. Do you want to allow this server to configure your settings?

    ...

    Click Allow if only if you truly trust the source. I have clicked both allow and deny and nothing.

    Any help would be great.
    I'm trying to upgrade/move over from office 2008 (which worked/works fine)
     
  2. richpjr macrumors 68030

    richpjr

    Joined:
    May 9, 2006
    #2
    I would not swear by this, but I do recall reading that Exchange 2003 is not supported.
     
  3. sashakla macrumors member

    Joined:
    Feb 8, 2010
    #3
    That's correct. Outlook 2011 for Mac does not support Exchange 2003, as it uses Exchange Web Services to connect. That's what I was told by my provider the other day :(
     
  4. LastZion thread starter macrumors 6502a

    Joined:
    Apr 13, 2006
    #4
    No, I don't know if thats the issue, I was posing it as a possible reason for the error message... I have edited the first post so people don't get confused.

    ANyone seen this message or know what my problem is?
     
  5. richpjr macrumors 68030

    richpjr

    Joined:
    May 9, 2006
    #5
    I am confused - what version of Exchange Server are you trying to connect to?
     
  6. LastZion thread starter macrumors 6502a

    Joined:
    Apr 13, 2006
    #6
    I'm not sure still waiting to hear back from the admin, its an off site server, but I was pretty sure it wasn't 2003.

    Have you heard of this issue?
     
  7. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #7
    There are a lot of Exchange Servers that are not Version 2003. Outlook 2011 requires Exchange 2007 or above.
     
  8. ylevakov macrumors newbie

    Joined:
    Nov 20, 2010
    #8
    Have exactly same problem

    If any of the smart guys here can help it would be really great. I am using MBA with Snow Leopard and MS office 2011 for Mac to work with corporate email and getting same message "your request was redirected to server ....." with accept deny option. Company IT cannot help... Basically because in our company only Dell and Windows are supported, they scare when see anything else...
    Thanks in advance.
     
  9. LastZion thread starter macrumors 6502a

    Joined:
    Apr 13, 2006
    #9
    Seems like my company is using exchange 2003. I have requested them to upgrade. Is this a major expense? Is not in their best interest to upgrade? More security?
     
  10. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #10
    Exchange Server is very expensive, and it varries greatly on how many accounts, or connections you will have. Most companies don't upgrade until they are forced to because older server software doesn't run on a new server, or the 'boss' gets an upgrade that isn't compatible.

    TEG
     
  11. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #11
    If your IT staff cannot help, then no one can help. Here's why. Unlike POP3 and IMAP which are open standard protocols, Exchange is a closed proprietary protocol. What is more, every implementation of Exchange is different. Outlook is designed to autodiscover the proper settings for each server on your Exchange-based communications system. However, Exchange 2007 established a divide. The newer Mac software from Apple and Microsoft is compatible with Exchange 2007 and newer versions. Software from these two developers are incompatible with earlier versions of Exchange. If IMAP is enabled on your server, then that may be an acceptable workaround. If not, then there is precious little that anyone here can do to help you.
     

Share This Page