Office 2011 forgets activation

Discussion in 'Mac Apps and Mac App Store' started by maflynn, Jun 13, 2011.

  1. maflynn, Jun 13, 2011
    Last edited: Jun 14, 2011

    maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #1
    I have the family pack of office 2011 and it seemingly forgets the activation. That is I have I have to re-enter the product key and re-activate before using excel or word.

    I googled and it is affecting others but no solution was offered. Any suggestions on resolving the problem?

    Once I re-activate I'm off like a heard of turtles so it's not a show stopper but a pain to dig out the product key from amazon and re-enter it
     
  2. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #2
    I get this in Lion, but not Snow Leopard. I thought it was a Lion issue. What do you mean by "deactivate"? I ended up having to call MS to reactivate since the online option wouldn't let me anymore.
     
  3. maflynn thread starter Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    I never deactivate it, the activation works because its on the same computer, OS and hard drive. It works without any issues but its a pain to go through
     
  4. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #4
    OK, gotcha, I guess this part threw me off:D:

     
  5. maflynn thread starter Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #5
    Ugh, that was a brain fart. I'll update my post to reflect once I re-activate it.
     
  6. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #6
    For more specialized help with this issue, I suggest that you contact the Office Installation and Activation Support team:

    Office Installation and Activation Support
    (800) 936-5700
     
  7. GJKR macrumors newbie

    Joined:
    Oct 26, 2013
    #7
    Office:mac - 2011

    I've activated my AMAZON purchased product, OFFICE:MAC - 2011, when I was in South Africa, 2 weeks ago. However upon arrival in Baghdad & when I tried to open WORD, it seems that the product has been deactivated. When trying to re activate with the product key, I get the message that the program cannot connect with the server. I did send mail to the SUPPORT FORUM, just to be redirected to a discussion forum. I tried to do the "call center thing", just to be told they cannot assist? Please advice, I cannot use a product that I've paid for & it is VERY FRUSTRATING!:mad:
     

Share This Page