Office 2011 Messes with Fonts

Discussion in 'Mac Basics and Help' started by r0k, Feb 22, 2011.

  1. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #1
    Our daughter's teacher insists in sending out docx files that aren't readable in OOO and sometimes not even in Pages. For this reason, I broke down and dropped 10 bucks to get Office 2011 through my job so I could install it on my wife's Mac Mini. Now when she gets those documents, they open in Word and nothing is missing.

    Saturday she sat down to write a report for a meeting on Sunday. She launched OOO (OpenOffice.Org) and started typing. We were at version 3.2.1 of OOO at the time. All the fonts came up at something like .02 point. She couldn't even read what she was typing. We went to the font list and there were all those MS fonts. You know: Times New Roman, Arial. Where was Helvetica? I don't know. I tried textedit and the fonts were normal. I tried an OOO spreadsheet and the fonts were normal. It was only in an OOO text document the fonts were missing.

    So I downloaded OOO 3.3 to see if it would fix the problem. Of course, the mirror was not working so I had to hunt around for a mirror that would allow download of 160+ meg in under an hour. Finally I was able to get it from a mirror in France, ran the install and her fonts were back to normal.

    My question to this esteemed body is why. Why did the installation of MS software break an unrelated piece of software? Why did reinstalling OOO fix the problem? Is MS breaking any OS X rules in the way the software installs? I suppose I could contact MS and ask about this but I don't want to spend 45 minutes on the phone reading back key numbers just so I can talk to somebody who will tell me to uninstall and reinstall Office 2011 (possibly bringing the problem back again :eek: ).
     
  2. r0k thread starter macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    Move thread to Mac Applications?

    Since posting this, using Mroogle and Google I did come across some users who had "font cache" problems but nobody who solved it by reinstalling or upgrading OOO.

    Perhaps a mod could move this to Mac Applications?
     

Share This Page