Office 2016 on Mojave won't validate license

easy4lif

macrumors 6502
Original poster
Mar 31, 2005
260
168
Southbay CA
Basically...

did a clean install of Mojave
installed all my software, files, etc from a fresh backup
opened office and it asked me to activate my license
tried to activate several times no success. ((i have a valid license home version)

Microsoft tech support tried and failed. they even ratcheted it up to level 2 tach.

this is the error i get

Key already used
The key associated with this account and product has been activated on another machine, or reactivated on this machine too many times, please choose another if available.
Installation ID:

Im using the same iMac i Activated it on

and NO I haven't shared my code with anyone
 

chrfr

macrumors G3
Jul 11, 2009
9,593
3,487
Basically...

did a clean install of Mojave
installed all my software, files, etc from a fresh backup
opened office and it asked me to activate my license
tried to activate several times no success. ((i have a valid license home version)

Microsoft tech support tried and failed. they even ratcheted it up to level 2 tach.
Did you install a new version of Office from a fresh download? If you did, and installed version 16.17, that will not work with your existing key. You'd need to install version 16.16.x. (Version 16.17 is Office 2019 and needs a new activation code.)
 

CTHarrryH

macrumors 68020
Jul 4, 2012
2,221
861
Not on this release but when moving from old mac book to new one (got rid of old one so not running on 2) I had to do a Microsoft office license 2016 removal and then redid the license and it worked. Found the removal tool on the Microsoft support site. Sounds as if your problem is similar - MS thinks license is connected to one system and you are trying to add again. Try searching MS support for license removal tool
 

easy4lif

macrumors 6502
Original poster
Mar 31, 2005
260
168
Southbay CA
Not on this release but when moving from old mac book to new one (got rid of old one so not running on 2) I had to do a Microsoft office license 2016 removal and then redid the license and it worked. Found the removal tool on the Microsoft support site. Sounds as if your problem is similar - MS thinks license is connected to one system and you are trying to add again. Try searching MS support for license removal tool
running 16.16.2 version so its def not office 19

also i found that tool as well and tried several times. no luck

I decided to wipe Microsoft off my computer completely, used app cleaner to find most files and then dug around and got rid of the rest. I'm gonna try later to reinstall again and hope it goes well
[doublepost=1537984410][/doublepost]Im thinking more and more it might be on Microsoft side then mine the issue
 

3lite

macrumors 6502a
Nov 7, 2011
635
29
Basically...

did a clean install of Mojave
installed all my software, files, etc from a fresh backup
opened office and it asked me to activate my license
tried to activate several times no success. ((i have a valid license home version)
Could you elaborate on this? Did you install from the original 'dmg.' file or did you simply copy/paste from one application folder to another?

I personally copy/pasted with my clean install and have had no issues. The only license key MS is asking me for is the Office 365 which I've never had in the first place.
 

easy4lif

macrumors 6502
Original poster
Mar 31, 2005
260
168
Southbay CA
Could you elaborate on this? Did you install from the original 'dmg.' file or did you simply copy/paste from one application folder to another?

I personally copy/pasted with my clean install and have had no issues. The only license key MS is asking me for is the Office 365 which I've never had in the first place.

i installed all my files from a time machine backup. that backup was done on an external hard drive the morning Mojave was released.

is yours the standard office or the home and student edition

mines home and student.
 

easy4lif

macrumors 6502
Original poster
Mar 31, 2005
260
168
Southbay CA
update:

Fixed it!

Restated office and still came with the same issue. Decided to find out where office installed the license on the mac

Library/Prefences/com.microsoft.office.licensingV2

looked and there was no such file. So, I went in to my time capsule backup and sure enough there was the file saved. Restored it, and word is officially working again!
 
  • Like
Reactions: haleyp
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.