Office 365 Powerpoint Presenter View Bug?

Discussion in 'OS X Mavericks (10.9)' started by SharpTenor, Oct 30, 2013.

  1. SharpTenor macrumors newbie

    Joined:
    Jun 1, 2011
    #1
    I have 3 monitors running off of my i7 MBP. When I run power points for online classes I teach, typically, the presenter view has shown up in one monitor while the main PP shows up on the iMac as monitor.
    SINCE MAVERICKS:
    I can't get presenter view to work. Nothing will show up on the 2nd (or third) screen. Can anyone with Office 365 confirm this for me?
    Powerpoint:mac version: 1.4.3.6 (130613)
     
  2. mkofler macrumors newbie

    Joined:
    May 24, 2012
    #2
    I was having a (maybe similar?) problem with presenter view: Anytime I moved the mouse, the slide on the projector would disappear and it would just show my Desktop wallpaper.

    I started using Keynote for awhile after realizing it didn't have the same problem.

    But, today, I came across the solution, so I thought I'd share in case your issue has the same cause.

    System Preferences > Mission Control > uncheck "Displays have separate Spaces".

    Now presenter view works the way it's supposed to.

    PowerPoint:mac 2011 v. 14.3.9
    Mac OS X Mavericks 10.9.1

    Cheers!
     
  3. jwaldron macrumors newbie

    Joined:
    Dec 17, 2014
    #3
    Possible solution

    I had the same problem as mkofler but with Office 2011. It arose after I had been experimenting with different spaces in Mission Control. Anytime I moved the mouse over the small version of the screen in presenter view, both the audience display and the presenter display vanished.

    The first workaround I discovered was to drag the window with my powerpoint show onto the audience display, not the presenter display, before running the show.

    Eventually I found a better workaround. I right-clicked on Powerpoint in the Dock, and saw that I had assigned Powerpoint to Desktop 1. I chose Options > Assign to None

    After that the problem appeared to be fixed.
     

Share This Page