Office for Mac won't open my invoice templates!!!!!

Discussion in 'Mac Basics and Help' started by dunlapface, Oct 20, 2010.

  1. dunlapface macrumors newbie

    Joined:
    Jul 17, 2009
    #1
    Ok, so I run a business and I've been able to open my invoice templates up until a couple days ago. For some reason when I try to open them now, I get a Converting: Metafile progress bar that pops up and it keeps looping like its converting something, and there is something about the graphic filter too that comes up but the document never actually opens.

    I can open Excel and start a new document and such but when I try and open this particular template it does this. Can someone please help me because I need to print out some invoices for my customers.

    Thanks!
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    If it's truly a template, as you call it, you've used it to create files. Thus, the template has been around awhile in it's present form. So, grab a backup copy and replace the stubborn one.
     
  3. dunlapface thread starter macrumors newbie

    Joined:
    Jul 17, 2009
    #3
    Thank you for the response. I have done this and it hasn't fixed it. I've tried searching for similar problems with people and there are some with the same issue. I just can't find a fix for it.
     

Share This Page