Office problems anyone?

Discussion in 'OS X Yosemite (10.10)' started by Zachj2527, Sep 3, 2014.

  1. Zachj2527 macrumors newbie

    Joined:
    Sep 3, 2014
    #1
    Hi everyone! I was wondering if anyone was having issues with Microsoft Office 2011 for Mac running on 10.10? I have had Office on my mac since I got 10.10 but just the other day that it stopped working. I keep getting a 0x80000008 error code when I go to log in, I know that supposed to be a discrepancy in the location and language between office and my mac but I have checked and they are both the same. I have tried to contact Office support but they are always "busy" :mad: but I was wondering if you guys had the same issue and if anyone knew how to make it work?
     

    Attached Files:

  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Since you're running on a beta, I don't think they'll be to open to helping you anyways.

    From what I've seen here in this forum, Office is working, so it might something with your installation. Did you try to uninstall/reinstall?
     
  3. Zachj2527 thread starter macrumors newbie

    Joined:
    Sep 3, 2014
    #3
    Re:

    Not yet, I really didn't want to have to, but I guess I will try that now. :(
     
  4. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #4
    Use Office in reader mode, run Office update, and then try again.
     
  5. Zachj2527 thread starter macrumors newbie

    Joined:
    Sep 3, 2014
  6. j800r Suspended

    Joined:
    Jan 5, 2011
    Location:
    Coventry, West mids, England
    #6
    Seems to work flawlessly for me. :s

    Although cause Yosemite isn't released yet you won't get much support from MS over that. They'll perhaps fix issues come release.

    ...or you could always use iWork. :p



    Ahhhh wait...you mean online services. I'm unable to test those and I'm not surprised they wouldn't work for now tbh. Afraid you'll probs have to wait for release. Just don't log in? Or if you have to get work done use iWork or revert back to Mavericks?
     
  7. Hugh macrumors 6502a

    Hugh

    Joined:
    Feb 9, 2003
    Location:
    Erie, PA
    #7
    I'm using MS Office 2007 with no problems, with one bug. When I open the mail app for Office 2007, it opens a blank message window.

    Hugh
     
  8. myname70 macrumors 6502a

    Joined:
    May 5, 2014
    #8
    I keep using MS Office 2011 Mac and it works perfectly. No issues at all. Furthermore - I received a new Office update (the latest version now is 14.4.4). Just try to update it from the Help - Check for updates)
     
  9. perlun macrumors newbie

    Joined:
    Sep 5, 2014
    #9
    Same problem here

    Hi,

    I'm having the exact same issue. Also running Yosemite, Beta 2. It was broken, then I managed to get it working a while (perhaps by downloading an Office Update), and then it got broken again...

    I just updated to the most recent version (14.4.4), but it fails me. :( Anyone has ANY ideas?
     
  10. mitchsaunders macrumors 6502

    Joined:
    Jun 7, 2014
    Location:
    Brisbane, Australia
    #10
    office 2011 here. Running the latest Office Update, and DP7.
    All works fine for me, just had a Powerpoint issue, but it was a easy view setting fix :)
    what about deleting .plist files?
     
  11. perlun macrumors newbie

    Joined:
    Sep 5, 2014
    #11
    Plist files

    Hi,

    Please elaborate. Info.plist, version.plist or what?
     

Share This Page