Office won't open after update?

Discussion in 'Mac Apps and Mac App Store' started by dhedges, Aug 11, 2014.

  1. dhedges macrumors newbie

    Joined:
    Nov 28, 2012
    #1
    Just installed an office update on my macbook pro. I've noticed it's been crashing frequently since installing mavericks a few months ago, however immediately after installing this last office update office will no longer open at all. the error message I receive is this... Please please help???

    Check with the developer to make sure Microsoft Word works with this version of OS X. You may need to reinstall the application. Be sure to install any available updates for the application and OS X.

    If I go to send the error report this is what comes up:

    Process: Microsoft Word [433]
    Path: /Applications/Microsoft Office 2011/Microsoft Word.app/Contents/MacOS/Microsoft Word
    Identifier: com.microsoft.Word
    Version: ???
    Build Info: Unknown-140616~0
    Code Type: X86 (Native)
    Parent Process: launchd [164]
    Responsible: Microsoft Word [433]
    User ID: 501

    Date/Time: 2014-08-11 11:43:48.415 +0100
    OS Version: Mac OS X 10.9.4 (13E28)
    Report Version: 11
    Anonymous UUID: 5EBA2B9B-5195-00E9-6B7F-8B46C9227657


    Crashed Thread: 0

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000

    Application Specific Information:
    dyld: launch, loading dependent libraries

    Dyld Error Message:
    Library not loaded: @rpath/mbukernel.framework/Versions/14/mbukernel
    Referenced from: /Applications/Microsoft Office 2011/Microsoft Word.app/Contents/MacOS/Microsoft Word
    Reason: Incompatible library version: Microsoft Word requires version 14.0.30 or later, but mbukernel provides version 14.0.20

    Binary Images:
    0x8fe97000 - 0x8fec9417 dyld (239.4) <FF5ED937-CC28-3FEF-BCAF-750B1CDBAE36> /usr/lib/dyld

    Model: MacBookPro7,1, BootROM MBP71.0039.B0E, 2 processors, Intel Core 2 Duo, 2.4 GHz, 4 GB, SMC 1.62f7
    Graphics: NVIDIA GeForce 320M, NVIDIA GeForce 320M, PCI, 256 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334648302D4346382020
    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334648302D4346382020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.106.98.100.22)
    Bluetooth: Version 4.2.6f1 14216, 3 services, 15 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: Hitachi HTS545025B9SA02, 250.06 GB
    Serial ATA Device: MATSHITADVD-R UJ-898
    USB Device: iPhone
    USB Device: Built-in iSight
    USB Device: My Passport 070A
    USB Device: Internal Memory Card Reader
    USB Device: BRCM2046 Hub
    USB Device: Bluetooth USB Host Controller
    USB Device: IR Receiver
    USB Device: Apple Internal Keyboard / Trackpad
    Thunderbolt Bus:


    Really would appreciate any assistance.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Did you try uninstalling/reinstalling office?
     
  3. dhedges thread starter macrumors newbie

    Joined:
    Nov 28, 2012
    #3
    I was really hoping to avoid that as I'm currently abroad until next week and so don't have the install cd with me. I will do this on my return if it turns out to be the only way though. Thanks.
     
  4. cmichaelb macrumors 68020

    cmichaelb

    Joined:
    Aug 6, 2008
    Location:
    Kansas
    #4
    I'm having the same issue with Office 2011 and uninstalling, cleaning everything out, and reinstalling has not helped.
     
  5. Hustler1337 macrumors 68000

    Hustler1337

    Joined:
    Dec 23, 2010
    Location:
    London, UK
    #5
    Try having a look at this support documentation (if it helps):

    http://support.microsoft.com/kb/2431353/fr

    Also, here's something I found searching through Google:

    [In context]
     
  6. cmichaelb macrumors 68020

    cmichaelb

    Joined:
    Aug 6, 2008
    Location:
    Kansas
    #6
    Thanks Hustler - I appreciate the reply. That does not seem to the issue - at least in my case. I've tried all that already. I'll keep searching.
     
  7. alice04 macrumors regular

    alice04

    Joined:
    Feb 15, 2013
    #7
    Maybe there's something wrong with the update. Just reinstall it and everything will go smooth again ;)
     
  8. cmichaelb macrumors 68020

    cmichaelb

    Joined:
    Aug 6, 2008
    Location:
    Kansas
    #8
    I tried that too - lol.

    I finally found a solution that worked for me -

    MS Office fix

    I hope this can help someone else!
     
  9. voyager1 macrumors newbie

    Joined:
    Aug 20, 2014
    #9
    New here

    im considering changing to a mac system primarily for the security benefits spending hours on my college work and with things like cryptolocker etc on pc i've had enough. my knowledge is building so bare with me. at the moment i load my office 2010 files onto a usb flash from my home pc and when i plug it into the university pc's it opens up automatically as the same word file. if office mac is compatible with pc office does that mean if i have a word file from the university pc on my flash stick and plug it into my home mac with office and vice versa both the pc and mac will recognise the word file automatically and open them with no issues? many thanks for help. also from my home mac word file to college pc with usb flash would open with no problem?
     

Share This Page