OFFICIAL: iPhone Pwnage 2.0 ---> Brickage 2.0 Thread

Discussion in 'Jailbreaks and iOS Hacks' started by Altimeter88, Jul 19, 2008.

  1. Altimeter88 macrumors member

    Joined:
    Jul 17, 2006
    #1
    This thread is ONLY for people who (most likely due to user error) have bricked their iphones using the new Pwnage utility and hopefully we can get them working again. It is NOT for instructions on how to use the app.

    Please follow this format as in my case:

    BEFORE Pwnage 2.0:
    -iPhone 1Gen
    -1.1.4 Jailbroken (not unlocked) w/iLiberty
    -upgraded to 2.0 via iTunes
    -iPhone not Activated

    Pwnage 2.0 (what steps you took to get into the bricked state your in now):
    -Simple mode, went smooth, jailbroken but not unlocked (no boot neuter)
    -Everything appeared fine but I realized the phone was NOT unlocked, needed it unlocked to sell, so I ran again in 'Expert Mode', I think I UNchecked 'Disable partition wipe-out', not exactly sure on the bootneauter options.

    WHAT HAPPENED:
    -Everything seemed to update fine until bootloader started running, it said it would take about 2min but after about 15 I figured it was frozen so I rebooted. Now I just get the icon of the guy speaking russian telling me my phone needs to be restored.

    I have tried using iTunes to restore new pwnage packages I made in both simple and expert modes, I have also tried using the default iTunes 2.0 firmware to "restore and update" but during the restore process iTunes always comes up with the "Preparing to Restore" window, and after about 3-4 min I get the unknown error 1604.

    I think my problem was rebooting during the partition wipe-out. So if anyone has any solutions or things to try let me know. Also if you have similar stories to share please do.
     
  2. designed macrumors 6502

    designed

    Joined:
    Nov 8, 2005
    Location:
    Finland
    #2
    My story:
    - Jailbroken & unlocked iPhone 1.1.2 (BL 3.9), using Leopard 10.5.4

    - Had some trouble with pwnagetool DFU-stuff (just said 'U FAIL' without DFU instructions) so went to DFU myself
    - Tried to update to pwnaged 2.0 firmware, failed (iTunes 1600)
    - Tried to restore 1.1.2, got iTunes 1601
    - Now the iPhone won't show up in iTunes, iNdependence or ziphone.

    It's like it's stuck with DFU on but the USB-stuff is somehow crooked. Since it won't respond to any input or show up as a device, I could say it's properly bricked :D

    EDIT: somehow pressing power and home randomly while plugging/unplugging the cable kicked it out of the mode. All is well now.
     
  3. tabakishinado macrumors newbie

    Joined:
    Jul 20, 2008
    #3
    I got stuck in DFU as well. :[
    I have an iPhone first gen, Mac is running Leopard 10.6.1, PC is XP Tablet Version.

    Steps taken:
    (On my Mac) Started Pwnage 2.0, everything went well.
    Then I use my PC because the USB ports for my Mac don't work. Dragged the .ipsw file on my network from Mac to PC. Successfully saved.
    (On my PC) Recovery Mode: Installation went all smooth. Expect to reboot and load up.

    Then when it reboots, the apple logo shows up for a few seconds, then reboots itself again and again and again.

    So I turned it back to Recovery Mode, restored it again, same results.
    Then I switched it off and went into DFU mode, and I tried to restore it, it loads in "Preparing for an iPhone restore..." for a few minutes. Then 1601 pops up. (Sometimes it's 1602 or 1604 when I switched to another port)

    Any ideas? Please help me :[
     
  4. iBookfan macrumors 6502

    iBookfan

    Joined:
    Feb 5, 2008
    #4
    Well... You might wanna put the iPhone on DFU mode and then connect it to iTunes. Then hit the restore button. That should work. Otherwise I have no idea.. Just glad mine turn out good :)
     
  5. iBookfan macrumors 6502

    iBookfan

    Joined:
    Feb 5, 2008
    #5
    Always stay away from expert mode if you don't know what ya doing!
     
  6. tabakishinado macrumors newbie

    Joined:
    Jul 20, 2008
    #6
    I did made it into DFU mode, and then when I tried to restore it, it kept on staying in "Preparing iPhone for restore" for a few minutes, then an error (usually 1601, sometimes 1602 or 1604) pops up. :(
     
  7. iBookfan macrumors 6502

    iBookfan

    Joined:
    Feb 5, 2008
    #7
    Do you select the custom firmware or the one from Apple?
     
  8. tabakishinado macrumors newbie

    Joined:
    Jul 20, 2008
    #8
    I tried both and both don't work :[
    I even tried my old 1.1.4 custom restore and the factory restore, but still no luck.
     
  9. martynjd macrumors member

    Joined:
    May 7, 2008
    Location:
    UK
    #9
    lol well i was trying to update to 2.0 clicked the wrong firware and now im unlocked and bricked or w.e on 2.0 ,iphone telling me to connect to itunes, cannot get into dfu mode uh oh
     
  10. cez1 macrumors member

    Joined:
    Jul 19, 2008
    #10
    I have a 2G iphone that was unlocked until I (stupidly) tried to upgrade to 2.0 last week. I could not downgrade (2.0 to 1.1.4) using the standard tutorials online, nor could i use the new pnwage 2.0.

    I have discovered ht reason why is that i cannot get into DFU mode. I think that my sleep/wake button is messed, because when I start the restore with iTunes 7.7 and the phone is in 'emergency call' mode i cannot turn it off.

    Is there any other way i can enter DFU or turn this thing off!!!

    Thanks in advance,
    cez
     
  11. malolans macrumors member

    Joined:
    Mar 15, 2007
    #11
    Did you try upgrading to official firmware 2.0 first and then using the pwned version?
     
  12. tabakishinado macrumors newbie

    Joined:
    Jul 20, 2008
    #12
    yes. i did.
    it still went on the "preparing iphone for restore" thing for a few minutes then comes up with 1601 error.
     
  13. andyhargreaves macrumors regular

    Joined:
    Dec 23, 2007
    #13
    I haven't tried this, so no promises....

    Apparently, if you get Error 16## from iTunes try creating a brand new ~/Library/iTunes/Device Support

    If that directory already exists, remove it and any files in it first. Then re-run PwnageTool.

    A few people elsewhere have reported success with this. Then, the following instructions workd for me to go back to 1.1.4

    http://forums.macrumors.com/showthread.php?p=5790279#post5790279

    Andy
     
  14. Dave B macrumors member

    Joined:
    Nov 18, 2007
    Location:
    Santa Monica
    #14
    Mine was on 1.1.4 Pwned, unlocked and Jailbroken.

    Created a custom firmware using the new tool and went into iTunes and done a restore, took ages and when it finally rebooted it now says "Invalid Sim" in iTunes.

    Dave
     
  15. tabakishinado macrumors newbie

    Joined:
    Jul 20, 2008
    #15
    Well... I tried your method, and now it showed some progress! w00t.
    so yeah. I did what you said, strictly follow the steps PwnageTool said, and then yays! It has iphone 2.0 in it but it went back to the "keep on restarting" thing. Not so a big success but at least it went back to step 1 lol.

    so that's my current status (i think)
    iphone 2.0 installed successfully, but kept on restarting when boots up. the apple logo shows for approx 7-8 seconds before it restarts and appears again.
     
  16. Dave B macrumors member

    Joined:
    Nov 18, 2007
    Location:
    Santa Monica
    #16
    Think my problem is am not restoring the right firmware, trouble is I can not get Itunes to prompt me to pick a file during restore. I have tried all sorts of key combinations when clicking Restore (incl Shift).

    Dave
     
  17. tabakishinado macrumors newbie

    Joined:
    Jul 20, 2008
    #17
    if you have Mac, it's option/command+click
    osx86 is the alt key
    windows is shift
     
  18. Dave B macrumors member

    Joined:
    Nov 18, 2007
    Location:
    Santa Monica
    #18
    Cheers mate. Option/command+click has done it.

    Extracting now.

    EDIT: Mine is all sorted now. I wasn't picking the custom firmware when doing the restore.

    Dave
     
  19. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #19
    Have any of you tried the downgrade instructions to go from 2.0 to 1.1.4? I think that might solve some of your problems...it's almost like some of you had bad bootloaders.
     
  20. tabakishinado macrumors newbie

    Joined:
    Jul 20, 2008
    #20
    Updates on my phone:
    After the restarting incident happen again, I booted into Recover Mode and restored it with the original 2.0 firmwire and voila! a fully functional iphone 2.0, but not unlocked, possibly (or definitely) not jailbroken. So right now I'm stuck. Any advice?
     
  21. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #21
    I unlocked my phone using Pwnage 2.0. Worked sucessfully too. Tested with my t-mobile sim card and it works.

    Too bad the AIM client is still crap.
     
  22. dc0511 macrumors member

    Joined:
    Nov 3, 2006
    #22
    Jailbroke my 3G iPhone successfully and now I have no service whatsoever. Help please.
     
  23. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #23
    I have updated the pwnage tool guide and FAQ for 2.0.

    Please direct any questions into that thread and I will answer and help anyone I can.

    Hopefully it will be re-pinned so its easy to find at the top of the thread.

    I have updated the intructions and I still have to include advanced instructions and add solutions to problems to the thread.
     
  24. Altimeter88 thread starter macrumors member

    Joined:
    Jul 17, 2006
    #24
    Just an update, I got my phone unbricked.

    I used a windows laptop I had to downgrade itunes to 7.5, put it in DFU mode and put 1.1.4 back on it.
    Then I used winpwn to pwn it.
    Then I hooked it to my Mac Pro and ran Pwnage 2.0 (simple mode) and everything came back OK.
     

Share This Page