Official Netflix app problems after jailbreaking.

Discussion in 'Jailbreaks and iOS Hacks' started by theaero, Oct 14, 2010.

  1. theaero macrumors 6502

    Joined:
    Mar 5, 2008
    #1
    The official Netflix app gives me a white screen after Jailbreaking. This is the only problem I have. I have quite a few modifications and things installed from Cydia (lockinfo, bitesms 5, 3gunrestrictor, 5 icon switcher, snes adx plus, mobile terminal, ifile, plus more). Does anyone know what could possibly be the problem with the Netflix app? Thanks.
     
  2. hoffmant macrumors member

    Joined:
    Jun 13, 2008
    #2
    Works fine for me. I don't have many of the things you listed installed, but I upgraded to 4.1 & re-jailbroke with Greenpois0n today. Just watched a whole episode of Firefly with no problems.
     
  3. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #3
    No problems here, either.

    Try going into Settings > Netflix and use the reset option... See if that helps. If not, individually remove one app at a time until you find out which one is causing problems.
     
  4. emebackwards macrumors newbie

    Joined:
    Oct 21, 2010
    #4
    I was experiencing the same problem. Someone else in this thread mentioned something about changing the time zone and that led me to resetting everything in my status bar. Would you happen to have something that changes the name of your service like fakecarrier? Because I reset my settings under fakecarrier so it says AT&T again instead, then went into the netflix settings and reset it. Now it works. Hope it works for you too.
     
  5. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #5
    Mine did this the first time, but it was just a loading issue. I waited for about 5 min and it started working just fine.
     

Share This Page