Officialy Dead Itouch from Bootrom any ideas?

Discussion in 'iPod touch Hacks' started by Chorizz, Jun 2, 2010.

  1. Chorizz macrumors newbie

    Joined:
    Jun 2, 2010
    #1
    Hi guys. Major problem with the Itouch as I cant boot it up.

    I hooked up the touch to spirit (new itouch so I guess its the newest gen). It all worked at first, it reset, got cydya on the springboard and lovely. I get into cydya but forget to adjust my Wifi and it starts to reboot as it cant find a signal. Once the rebbot has initialized the major Icons like mail, Itunes, Music, were completely wiped out.

    I panick and restore everything via Itunes it doest let it restore, I panik again and restore factory setting on Itouch, and here we are........The touch does not want to boot up I have the mac logo up and the spindle moving from time to time, after a while it flashes like it wants to give signs of life but it comes back to the mac logo. The logo belongs when you are starting the device not the one asking you to connect to Itunes to activate it.

    Any help? .........also another question if I were to send it to apple under guarantee would they know I have been trying to Jailbreak it and confiscate it? Anyways any suggestions. Will post foto up.

    Any input is appreciated, Thanks.
     

    Attached Files:

  2. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #2
    Read the websites about it...

    or to give you a starter. Boot the touch in DFU mode and reinstall firmware through itunes. If you read about the jailbreaks you'd know that by now :)
     
  3. taylermatt42146 macrumors newbie

    Joined:
    Jun 1, 2010
    Location:
    DeMotte, Indiana
    #3
    More than likely Apple will know, but I would try putting it in DFU mode. Look up how to do it on Youtube, and then iTunes will tell you that your device is in recovery mode. Then just restore from iTunes like you just tried.

    BTW, iOS 4 is coming out June 21st. It's a free upgrade for all newer i devices. (no jailbreak, yet)
     

Share This Page