Oh No!! Whats going on? (trouble launching applications)

Discussion in 'Mac Basics and Help' started by jdm1313, Jan 1, 2006.

  1. jdm1313 macrumors newbie

    Jan 1, 2006
    ok, i have a problem and one i consider to be a big one. i hope its not. Recently when opening applications they take longer than normal so i right click in the dock and it says they have stopped responding. I usually just end up force quitting and opening again and i have the same response. I read somewhere that if you can open the applications on another users account then its just something wrong in the app preferences folder, so i tried this and had no problem opening anything, but its all of my applications including system preferences but only on my admin account. I have tried to repair the disk and it went through and repaired everything so i am at a loss of what to do. I was hoping someone could help out. Thanks
    P.S Im running 10.3.9, on a 1 Ghz G4. 512 Ram
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    This is for all apps in a single account? If it's only when you open them from the Dock, then remove com.apple.dock.plist. Also, have Activity Monitor open as you try to open apps to see if there's a rogue process in there using up all of your CPU or RAM.

    Otherwise, maybe start moving everything across to a new Administrator account.
  3. jdm1313 thread starter macrumors newbie

    Jan 1, 2006
    Well they also do it when i open system preferences through the apple menu. And it seems like most of the apps that it does it to are system applications. For the most part anyways. I just opened system preferences again and it opened fine, but when i tried to open the accounts "tab" and the shared tab it stopped responding. Others worked fine. This would lead me to believe that something is just eating up my ram.
  4. jdm1313 thread starter macrumors newbie

    Jan 1, 2006
    Ok i think i know what is happening. My ram is being eaten up by a process called ATSServer which ive read is something to do with fonts and its getting hung up on corrupt fonts. Do you know anything to weed through them all without having to take them all off?
  5. LimeiBook86 macrumors 604


    May 4, 2002
    Go Vegan
    Did you recently install anything or add any RAM or something? RAM can be very picky although most of the time it just doesn't work and won't let you boot. let us know.
  6. jdm1313 thread starter macrumors newbie

    Jan 1, 2006
    nope, i did early this summer but its worked fine up until now. After finding the ATSServer in the processes i googled it and found alot of people with the same problem. So i have a feeling its just currupt fonts that is hanging it all up. I did just recently install a package of fonts so i will try and go that route. Ill let you know how it works out, and any other help would be wonderful. Thanks

Share This Page