Oh no!

Discussion in 'iMac' started by FSTR, Mar 24, 2010.

  1. FSTR macrumors newbie

    Joined:
    Aug 9, 2008
    #1
    Well my new Imac 27 i5 has been great, BUT I now see a very fine blue green hairline running from the top to bottom of the right side of my screen, calling Apple tomorrow, anyone else seen this?
     
  2. unixfool macrumors 6502a

    Joined:
    Jan 21, 2006
    Location:
    Northern VA
    #2
    Searching the forums will tell you if anyone's seen it.

    It may be better to provide a screenshot so that people can compare or at least know what you mean by 'hairline'...do you mean hairline as in hairline crack? Or is this an actual line, as in joint. Is this ON the screen or an effect of the imaging of the monitor? How long have you had your i5 to where you're just noticing this?

    I'm thinking that, as big as the 27" screen is, it should be difficult to miss against a white background...should notice this right off the bat, unless you never open a browser or document editor (or reboot the machine) or if it just happened (wasn't there yesterday, now it is...).

    It could be an issue with either the screen, the LED lighting, or the graphics card.
     
  3. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #3
    Is it behind the black bezel on the right side? (only can be seen closeup from an angle) I just now noticed it yesterday and it kinda annoyed me, but then I eventually forgot about it. It looks to be like foam or something.
     
  4. FSTR thread starter macrumors newbie

    Joined:
    Aug 9, 2008
    #4
    No it is a very thin blue / green line that runs from the top to the bottom of the screen on the right hand side, might be hard to see on a screen shot but I will try to post it later.
     
  5. Salmar macrumors regular

    Joined:
    Sep 16, 2007
    Location:
    Florida
    #5
    I have an older Toshiba laptop that has a bluish green vertical line just to the left of center, but considering I don't use that computer anymore it doesn't bother me. When it was new it didn't have that vertical line running from top to bottom, it just developed years later. Old age I guess in my case. I know it doesn't help the poster but I know what he is referring to. 
     

Share This Page