Oh, oh, what do I do now???

Discussion in 'OS X El Capitan (10.11)' started by StarShot, Jul 8, 2015.

  1. StarShot macrumors 6502

    StarShot

    Joined:
    Mar 31, 2014
    #1
    About an hour ago I got a notice about the latest El Capitan update (beta 3 I think). I downloaded it and on the reboot process, the "gas gauge" got about 3/4 done and then it FROZE!

    Am I toast? I had a similar failure with the beta for Yosemite and ended up having to go into an Apple store to get a reinstall of Mavericks. Lost everything, but it wasn't that bad since most of my important stuff is on my iMac.

    Any suggestions as to what I should do with the installation hung. I haven't done a thing yet as I'm hoping for a fix that will get my MBA back up and running.

    It's been running fine on El Capitan Beta 2. Would certain appreciate any help.
     
  2. !!! macrumors 6502

    Joined:
    Aug 5, 2013
    #2
    Wait 15 minutes to see if it changed at all, then press and hold the power button until your computer shuts off. Then power it back up and see if it finishes.
    If it gets stuck again, just use Recovery HD to restore from your last backup (you made one, right?) Apple also says not to install this on your main machine, or at least your main partition, just in case these things happen.
     
  3. StarShot thread starter macrumors 6502

    StarShot

    Joined:
    Mar 31, 2014
    #3
    YOU ARE DA MAN!!! I powered off and then back up and the world is right side up again! I'm not sure I have a backup for 10.11 Beta 2. If I had made one, would it have brought me back to Beta 2 or Yosemite. I did make a backup for Yosemite just before I installed this 10.11 beta.

    My main machine is still running Yosemite and will until the final version of 10.11 is out this coming fall. I was tempted to try your solution, but I wanted to see if there were any other possible remedies.

    Thanks again.
     
  4. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #4
    I had issues like this installing DP2 and the same for DP3. Eventually it loaded the login screen, but it took sometime and a few restarts.
     
  5. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #5
    I run into same issue today. First I thought there was something not complete. But when I wait about half an hour and everything was remained unchanged, I realised I was in trouble.
    After reading your post, I suddenly remembered Apple released a note indicating there is an issue related to USB.
    I tried removing all USB devices connected, and after a force restart, everything went well.
     

Share This Page