OK Guru's, what did I do to my phone?

Discussion in 'iOS 7' started by NJFP, Oct 10, 2013.

  1. NJFP macrumors 6502

    Joined:
    Feb 18, 2009
    #1
    Talking to my bud the Apple rep at my local Best Buy and whining about the slow laggy UI, he told me to try to reset my settings, see if it sped it up. I did, and it didn't.

    That aside, when I went to answer a text today, my little microphone button on the keyboard is missing. Don't know what I did to the settings, and I can't find it anywhere. Tried a reset, nada.

    iOS 7.0.2, iP5.
     
  2. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #2
    Is it slow and laggy compared to another iPhone 5? Have you tested them side by side?

    Make sure you have Siri on for dictation. Try turning it off and on.
     
  3. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #3
    Turn Siri back on.
     
  4. NJFP thread starter macrumors 6502

    Joined:
    Feb 18, 2009
    #4
    THAT was it! Thank you!!!!!
     
  5. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #5
    Do I get the Guru title now? :cool:
     
  6. newtestleper macrumors 6502

    Joined:
    Jun 17, 2013
    #6
    You weren't the first with the suggestion.
     
  7. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #7
    Damn! I just noticed the last sentence of the 1st reply :(

    /surrenders Guru title.
     
  8. NJFP thread starter macrumors 6502

    Joined:
    Feb 18, 2009
    #8
    Y'all can share the Guru title. My phone is fixed!!!!! :D
     
  9. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #9
    It wasn't broken. You just disabled a feature. So the correct response is your question/ issue is answered/ resolved as your phone was never broken. ;)
     
  10. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #10
    I see what you did there :p
     
  11. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #11
    What? Told the truth!! So many people around here are quick to scream out that everything different than before is most definitely a bug and something is broken when it might actually be the way things were designed or user error being the true issue. Being in QA for software testing, I see this all the time so I am not really surprised.
     
  12. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #12
    You made a statement that is true. That's all lol :)
     
  13. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #13
    Thank you ;-)
     
  14. NJFP thread starter macrumors 6502

    Joined:
    Feb 18, 2009
    #14
    I sure thought I had broken it!!
     

Share This Page