ok i tried to jailbreak my iphone(having some problems)

Discussion in 'Jailbreaks and iOS Hacks' started by Vegan TJ, Jul 28, 2008.

  1. Vegan TJ macrumors regular

    Vegan TJ

    Joined:
    Jun 3, 2008
    #1
    ok i downloaded the pwnage tool.did everything it said.. when it came time to restore it said restore and update so i did..well the pineapple logo didnt show up then when i tried to restore to the backup of tj's iphone it said cannot restore iphone becuase the software is corrupt or not compatible with itunes not it says no service ..the custom firmware didnt show up also..what do i do
     
  2. grandeabc macrumors member

    grandeabc

    Joined:
    Sep 15, 2007
    #2
    I saw that the pwnage changes the extension of the orginal apple restore file.
    Solution 1: search where the apple original restore file is located and try check if it's extension in not *.zip. In this case, delete the .zip extension.
    Solution 2: simply download another original restore file. You can find info in this site: http://www.iclarified.com/entry/index.php?enid=1558
     

Share This Page