ok i tried to jailbreak my iphone(having some problems)

Discussion in 'iPhone' started by Vegan TJ, Jul 28, 2008.

  1. Vegan TJ macrumors regular

    Vegan TJ

    Joined:
    Jun 3, 2008
    #1
    ok i downloaded the pwnage tool.did everything it said.. when it came time to restore it said restore and update so i did..well the pineapple logo didnt show up then when i tried to restore to the backup of tj's iphone it said cannot restore iphone becuase the software is corrupt or not compatible with itunes not it says no service ..the custom firmware didnt show up also..what do i do
     
  2. skierdb526 macrumors regular

    Joined:
    Sep 13, 2007
  3. Vegan TJ thread starter macrumors regular

    Vegan TJ

    Joined:
    Jun 3, 2008
    #3
    how do i pick the custom firmware ..or is that automatic?
     
  4. Vegan TJ thread starter macrumors regular

    Vegan TJ

    Joined:
    Jun 3, 2008
    #4
    ok i see i custom thing on my desktop now how do i get it working with my iphone
     
  5. Van Wildonher macrumors 6502a

    Joined:
    Apr 29, 2008
  6. Vegan TJ thread starter macrumors regular

    Vegan TJ

    Joined:
    Jun 3, 2008
    #6
    nope becuase they said it was step by step intructions through pwnage correct?
     
  7. gregk205 macrumors member

    Joined:
    Feb 16, 2008
    Location:
    New York
    #7

    Well it isn't exactly step by step. What you need to do is hold the option key when you hit restore in Itunes and then pick your custom firmware from the desktop. And then it will load that and you will be all set.. :)
     
  8. barryallott macrumors member

    Joined:
    Jul 7, 2008
    #8

    For info it is the shift key on Windows. (just incase you are doing it on windows).
     
  9. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
  10. barryallott macrumors member

    Joined:
    Jul 7, 2008
    #10
  11. Van Wildonher macrumors 6502a

    Joined:
    Apr 29, 2008
    #11
    Not the OP.
     
  12. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #12
    you probably didnt have it in dfu mode. in itunes, hold down shift and click restore, and a window will pop up. look in that browser window for the custom .ipsw and select it.
     

Share This Page