ok i was able to downgrade to 1.1.1

Discussion in 'iPod touch Hacks' started by crazychris3992, Feb 6, 2008.

  1. crazychris3992 macrumors member

    crazychris3992

    Joined:
    Feb 4, 2008
    Location:
    virginia beach, va
    #1
    ok well my problem is that evertime i have gone through 1.1.1, to installer, to oktoprep, i have downloaded this. now when i update it to 1.1.2 and run jailbreak.jar, it says that i need to run oktoprep, which i have already done. so what do i do? can anyone get on AIM with me to help me out? my screen name is crazychris3992 on AIM
     
  2. FearedBliss macrumors member

    Joined:
    Nov 25, 2007
    #2
    Welcome to the forums, seems that you are a new member.

    1.You don't begin a sentence with "but".
    2. If your on Windows it's usually on your Desktop or Documents folder. Just check your browser for where it placed it.
    3. Use search feature please :

    http://forums.macrumors.com/showthread.php?t=426137
     
  3. crazychris3992 thread starter macrumors member

    crazychris3992

    Joined:
    Feb 4, 2008
    Location:
    virginia beach, va
    #3
    im using mac. i dont use pc, it sucks. IMO.
     
  4. greenday123 macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #4
    on your mac. in itunes click update and while you click that hold down Option. and a box should come up, find where you put the 1.1.2 restore and double click it. it should update the ipod with 1.1.2
     

Share This Page