Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

aliennerd

macrumors member
Original poster
May 27, 2010
69
2
A friend has given me an Asus HD7970 which looks exactly the same as a Sapphire model I already have save for the power connectors, two 6 pin on the Sapphire, one 6 and one 8 on the Asus. Is it OK to use a 6 - 8 pin converter and run the Asus card in my 5,1?
 

MarkC426

macrumors 68030
May 14, 2008
2,752
1,325
UK

refer to number 22 on page 1......I would say no, more power is required.
 
  • Like
Reactions: Chips Stephens

aliennerd

macrumors member
Original poster
May 27, 2010
69
2
OK thanks. The Sapphire versions seems to run OK in my other box with just the two six pins, I was hoping the cards would be the same. Does the addition of any 8 pin suggest the Asus version requires even more power?
 

aliennerd

macrumors member
Original poster
May 27, 2010
69
2
OK thanks, I notice the ATI RX550 4GB is listed as working with Mojave, does anyone know if the Sapphire 2GB model works?
 

MIKX

macrumors 68000
Dec 16, 2004
1,815
683
Japan
The Sapphire Dual-X HD 7970 3 gb also works very well. I keep an EFI flashed one as a spare GPU and have an EVGa PowerLink attached.

 
  • Like
Reactions: aliennerd

tsialex

macrumors G4
Jun 13, 2016
10,884
11,366
OK thanks, I notice the ATI RX550 4GB is listed as working with Mojave, does anyone know if the Sapphire 2GB model works?
Don't buy RX 550, only one model (the one that has the same PCIe ID as RX 560) works with macOS and is almost impossible to find it today. @fhturner made a thread about it recently.
 
  • Like
Reactions: aliennerd

tsialex

macrumors G4
Jun 13, 2016
10,884
11,366
OK, thank you for the warning tsialex.

This is the thread:

 

aliennerd

macrumors member
Original poster
May 27, 2010
69
2
Thanks again chaps. I decided to test the 7970 just to see what that situation was. For the sort of work I'll be using this box for it looks as though it's going to be fine. I did an hour of general browsing, e-mail, Lightroom and Wordpress and according to Hardware Monitor this was roughly the peak power usage.

screenshot-2020-07-18-at-09.45.38.png


I then fired up Luxmark just to see what happened and the 8 pin connector quickly shot up to over 75W to around 90-95. I quit out quickly to be safe and although I can't think of any work I'll be doing that will cause similar spikes I have set up some alerts in HM just in case.

screenshot-2020-07-18-at-09.33.29.png
 

Macschrauber

macrumors 68000
Dec 27, 2015
1,873
840
Germany
95 Watts is beyond a healthy limit,

as the other line is just 45 Watts get an adaptet set with

2xmini6 to 8

8 to 2x6+8

so you will have load balancing within the specs.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.