okay installed 16Gb new memory from 2 why can't I upgrade?

Status
Not open for further replies.

jeanw

macrumors member
Original poster
Nov 22, 2010
59
0
ky.
got it installed myself just fine ..
my "about" shows 16 GB ram/ now why can't my 2010 Mac 4 ...upgrade the software to at least Captaine... so I can see youtube etc? I am the original owner just a saying.
Im so disappointed. Did I waste 100 bucks? I mostly use my 2012 laptop but still wanna occ use lil Mac mini
supposedly specs are
2.4 gh intel core 2 duo processor model A1347
Please explain more PLEASE.. Thank all
 

Mr_Brightside_@

macrumors 68040
Sep 23, 2005
3,110
1,172
Toronto
What OS are you on currently? The requirements for El Cap are:

General Requirements
  • OS X v10.6.8 or later
  • 2GB of memory
  • 8.8GB of available storage
  • Some features require an Apple ID; terms apply.
  • Some features require a compatible Internet service provider; fees may apply.
Mac Hardware Requirements
For details about your Mac model, click the Apple icon at the top left of your screen, choose About This Mac, then choose More Info. These Mac models are compatible with OS X El Capitan:

  • MacBook (Early 2015)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
Your Mac should have shipped with 10.6, so the first thing would be to run software update and make sure you're on 10.6.8. Once you are, visit this page
https://support.apple.com/en-ca/HT206886
and click Get El Capitan on step 4.
 
  • Like
Reactions: CoastalOR

jeanw

macrumors member
Original poster
Nov 22, 2010
59
0
ky.
Sorry I still dont get it/ I thought all updates to OS were free. It ask for an Apple Id i dont buy stuff from that
i dont use smart [phones or listen to music etc. Please explain more
 

jeanw

macrumors member
Original poster
Nov 22, 2010
59
0
ky.
Brightside... I tried on my mini Mac. its like a merry go round says I need to upgrade to os but I can't its a blank blank merry go round.
OH what about using my Mac Pro 2012 and some how save it... even it can't upgrade IT TO MOJAVE. EXCUSES says something about APPLE raid.... another merry go round
its driving me BANANAS.....
WELL JUS TRIED ON MY MacBook Pro 2012 it says my version here too new. rah rah
 
Last edited:

keysofanxiety

macrumors G3
Nov 23, 2011
9,522
24,635
Brightside... I tried on my mini Mac. its like a merry go round says I need to upgrade to os but I can't its a blank blank merry go round.
OH what about using my Mac Pro 2012 and some how save it... even it can't upgrade IT TO MOJAVE. EXCUSES says something about APPLE raid.... another merry go round
its driving me BANANAS.....
WELL JUS TRIED ON MY MacBook Pro 2012 it says my version here too new. rah rah
Wait, “something about APPLE raid”? That sounds important.

Do you have a RAID setup in your Mac Mini or Mac Pro ?
 

Status
Not open for further replies.