Okay used pwnage this time...

Discussion in 'Jailbreaks and iOS Hacks' started by fleeper, Feb 13, 2009.

  1. fleeper macrumors 6502

    Joined:
    Jul 30, 2008
    #1
    I followed directions off youtube video. Everything seemed to have went fine. At the the end I got the message "The pwnage process appears to have completed successfully. Please wait for your device to reboot to its newly modified state."

    I wait and I just have an apple logo on my phone while still connected via USB. How long do i wait? It has been setting there about 15 minutes and I still have the apple logo and nothing else has happened. My PC beeps every so often as if it is disconnecting and re-connecting over and over every few minutes. My phone is a 2g phone.

    Thanks much.
     
  2. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #2
    Sounds like maybe you should have done a little more research before you tried jailbreaking. Maybe using ZiPhone screwed something up.
     
  3. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #3
    restore your phone back to apples base 2.2.1. Then run quickpwn on it and let it complete. Sounds like you didnt start from a fresh 2.2.1.

    To put your phone into recovery mode (to restore to 2.2.1) turn your phone off. Hold both the home button and power buttons until you see the Apple logo on the screen. When you see this, release the power button but KEEP PRESSING the home button. It will then enter recovery and you can restore back to apples base 2.2.1.
     
  4. fleeper thread starter macrumors 6502

    Joined:
    Jul 30, 2008
    #4
    I did start from a fresh 2.2.1. And it is still in weird mode with just apple logo on screen. I can restore it but when i try to jailbreak it with quickpwn it never gets past this point.
     
  5. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #5
    I would try to find and download an already pwned 2.2.1 on a torrent or something and then download it, and restore using that ipsw in itunes.
     
  6. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #6
    Oh I wouldn't.
     
  7. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #7
    Did you get the official PwnageTool from the Dev Team site? Which video did you view, may I have the link? Maybe you checked something that you didn't need to, or perhaps something just went wrong.

    Oh, and is it just the Apple Logo, or the logo with a little progress bar?

    You're best bet is to restore, methinks :D

    And, personally, I'd just restore the iPhone with the custom IPSW via iTunes.
     
  8. fleeper thread starter macrumors 6502

    Joined:
    Jul 30, 2008
    #8
    I restored via itunes. I am kind of hesitant to try again. I watched a video on you tube. Easy enough to find searching "pwnage 2.2.1".

    I will probably try again alter this evening. Restoring my iphone (if it goes awry again) just takes so long.

    And yes I got the pwnage software from the Dev team site.
     
  9. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #9
    Pwnage in general seems to give more errors then quickpwn. I was having problems with 2.2.1 and error 1600 via pwnage. Weird stuff, one time worked fine in DFU and the other time I just did a plain old restore to get it to work. Quickpwn seems the way to go unless your still trying to preserve your baseband. If stuck at the apple you can do a hard restart, power + home, and then hold down the home button to put the phone into recovery mode. Good luck.
     

Share This Page