Okay....what happened here? (really weird layout issue)

Discussion in 'Site and Forum Feedback' started by yg17, Mar 17, 2010.

  1. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #1
    See attached screenshot.

    Happening in both Firefox and Safari, as shown in the screenshot, so I don't think I can blame a specific browser. And it's only happening in this one thread, actually, seemingly only on that one page.

    http://forums.macrumors.com/showthread.php?t=879157&page=4

    And it's happening on my phone too so it's not my computer either. Ad gone haywire?

    Anyone else seeing it? WTF is going on?
     

    Attached Files:

  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Having the same problem here,
    Mac OS X 10.6.2 with Safari 4.0.5.

    But it doesn't slow me down.

    Nice find btw, made me laugh.
     
  3. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #3
    Yep, same here on Safari and Firefox. Thought it was just me! I'll let an administrator know.
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    The MR virus. Oh noooooo!
     
  5. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    #5
  6. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #6
    There's some corrupt code in the last page.

    [edit]

    Could be .css font stuff too.

    [/edit]
     
  7. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #7
    It was this post. Easiest way to find out is to switch to Threaded Mode and go through each one until the web page screws up again.

    All I did was edit it and save it without making any changes :confused:

    Both times this messed up, it was a post made by the mobile forums quoting someone else, so somehow that is causing the HTML to screw up.
     
  8. philbeeney macrumors 6502

    philbeeney

    Joined:
    Jul 24, 2004
    Location:
    Brampton, ON
    #8
  9. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #9
    I think I found reproducible steps. On the mobile forums make a post quoting someone and then edit it by adding new text. I just did it by inserting text before the quote tag and it caused the page to screw up.
     

Share This Page