OKI c5450 with Lion

Discussion in 'Mac OS X Lion (10.7)' started by TShirtJohn, Jul 22, 2011.

  1. TShirtJohn macrumors member

    Joined:
    Oct 18, 2008
    Location:
    Glasgow, UK
    #1
    Tried my printer for the first time today.... doesn't work :(

    Giving me an error as soon as it send it to print
     

    Attached Files:

  2. TShirtJohn thread starter macrumors member

    Joined:
    Oct 18, 2008
    Location:
    Glasgow, UK
    #2
    OK I know the forum was busy when i posted this but does anyone else have the same problem?

    I'm surprised that there isn't an update yet to fix alot of the problems created but time will tell
     
  3. phassat macrumors member

    Joined:
    Dec 19, 2010
    #3
    Is it a network printer or connected directly?
     
  4. phassat macrumors member

    Joined:
    Dec 19, 2010
    #4
    Also, do you upgrade from Snow Leopard or fresh install Lion?

    I did clean install and all drivers for printer were gone. Apple change the installation method on Lion to get smaller footprint on their OS installer.
    The new method is to connect the printer through USB directly to you mac and it will look for appropriate driver.

    I was a bit confused at first since all of my printer was network printer, but once found out about this, i have managed to install:
    - HP LaserJet M1005
    - Epson R230
    - HP C4600
    - Epson TX300F
    - Canon MP256

    All with no problem and better…. I don't have to have all printer drivers in the world. Just the one that I'm going to use.
     
  5. TShirtJohn thread starter macrumors member

    Joined:
    Oct 18, 2008
    Location:
    Glasgow, UK
    #5
    I upgraded from SL, the printer is connected directly to the mac via usb

    I can network it but don't see the point but if needed i can use RJ45 directly into it
     

Share This Page