OLD Airport Express + NEW Time Capsule (dual) = nightmare

Discussion in 'Mac Accessories' started by zoltancsaki, Jan 9, 2010.

  1. zoltancsaki macrumors newbie

    Joined:
    Jan 9, 2010
    #1
    ok i have been trying all day to get my (very very very old, like 5 years old) AE working again, but simply cannot. feel like a total meathead, and have perhaps confused the issue with trying to install a time capsule at the same time?

    i have a big-ish room (30 sq m) but no walls and def no issues with signal strength. in fact the AE and the TC are right next to each other and my MBP is about 5 meters away.

    anyway here's what happened, any help greatly appreciated!

    i have just moved flat and had to call the ISP because the wifi modem/router was playing up. turns out there's so many wireless signals in the building they're all vying for the same channel. so he manually changed the modem/router channel (to what i don't know) so as to be no conflict. so far so good, the wifi internet works again. phew.

    buuuuut, now my AE won't connect to the network like it did in the prev flat :( same network name, same physical setup, but no love. all i get is a steady blinking orange light. always. in fact Airport Utility will only recognise the AE directly after a factory reset, and whenever it tries to then write the new settings and restart, i get the spinning wheel of death till eventually Airport Utility just wigs out saying the AE can't connect to the network.AE is running firmware 6.3 (the highest it will take) at this stage.

    so i think maybe i'll just try to set up the Time Capsule, make that the main network node (not the wifi modem/router) and then connect the AE to that. And it worked! Well for about 1 nanosecond where i heard my itunes coming from the speakers. but then..... nothing. iTunes would not connect again and actually gave the error you get when someone else is using the speakers, but i can assure you no one else was. its only me in the house.

    so anyway then i read that if i drop the AE firmware down to 6.1.1 i might get some love. tried that and.... nothing. now it won't connect to the TC nor the modem/router. so i push the firmware up again to 6.3 and now it won't connect to the TC - WTF?!?! :( and still the AE only appears in the Airport Utility directly after a factory reset...

    aaaaaaarrrrrrrgggggghhhhh, i am going banannas! i am desperate for help because i work from home and need my music from decent speakers! these little MBP tinny speaker things are just horrible...

    If only the TC had an audio out i could just throw the AE away! have heard something about WDS or something? or could i even use an ethernet cable to wire the TC and AE together? or is it just time to buy a new AE? even though all i really need is to wirelessly get my music to my speakers and it seems a bit like overkill for that perhaps?

    any and all help greatly appreciated, as i'm going to be bald very soon at this rate i'm so stressed and depressed

    Z
     
  2. seadragon Contributor

    seadragon

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #2
    Z,

    What do you have the AX set to? It should be set to "Join an existing network". You don't have to worry about WDS... that is for setting up an AX to extend the range of your network, which is unnecessary in your case.
     
  3. zoltancsaki thread starter macrumors newbie

    Joined:
    Jan 9, 2010
    #3
    hey seadragon, thanks for that. after much faffing around it turned out to be a checkbox in the TC i had missed which was "Allow this network to be extended"... after that everything just started working!

    i am however too scared to unplug either of them and dread the day we have a blackout! but until then i'm cooking :)

    thanks
     
  4. seadragon Contributor

    seadragon

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #4
    Glad to hear it's working! I don't think you need to worry about blackouts/unplugging. The units keep their settings in non-volatile memory and will work as they are now once they boot up. :)
     

Share This Page