old G4 an update?

Discussion in 'Mac Basics and Help' started by isculpt, Oct 19, 2007.

  1. isculpt macrumors member

    Joined:
    Dec 7, 2005
    #1
    I have an old G4 PowerPC desktop computer. It is running Mac OS 9.2.2.

    Is there any way to update the OS to an early version of OS X? If I cannot update the OS to OS X are there any browsers that will run on the G4 with 9.2.2?
     
  2. Genghis Khan macrumors 65816

    Genghis Khan

    Joined:
    Jun 3, 2007
    Location:
    Melbourne, Australia
    #2
    a G4 should run Tiger (the current Mac OS, or at least for the next 6 days)

    basically any version of Mac OS X...i'm actually surprised that it has Mac OS 9, i'm pretty sure the G4 was released after OS X
     
  3. disconap macrumors 68000

    disconap

    Joined:
    Oct 29, 2005
    Location:
    Portland, OR
    #3
    Nope. The first G4s were released in 1999, OSX beta came out in Sept 2000 (OSX server came out in 1999, though). The first few generations of G4 shipped with OS9, including the Yikes! and the Sawtooth; I bought mine in mid 2000 and it came with 9.2.

    EDIT: the "nope" was in reference to them shipping with OSX. Any G4 can run OSX up to Tiger, and will likely be able to run Leopard slowwwwwly. You can upgrade the processors of most G4s to above 1gHz, which will meet the minimum requirements for Leopard.
     

Share This Page