Old Intel chips are vulnerable to a fresh security flaw

Discussion in 'Mac Pro' started by ilikewhey, Aug 8, 2015.

  1. ilikewhey macrumors 6502

    Joined:
    May 14, 2014
    #1
  2. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #2
    They would have to write the attack specifically for EFI firmware. And..

    'To exploit the vulnerability and install the rootkit, attackers would already need to have kernel or system privileges on a computer. '

    Just don't download anything dodgy or let anyone touch your machine.
     

Share This Page