Old ipod shuffle problems

Discussion in 'iPod' started by The Stig, Apr 14, 2007.

  1. The Stig macrumors 6502a

    The Stig

    Joined:
    Nov 4, 2006
    Location:
    On the track
    #1
    I have two old ipod shuffles (white sticks), both are 512mb. Both have the same problem. I plug them into my macbook and nothing. Neither one shows up in finder or itunes. The only things they do is when I plug them in the light on it turns green and then it will turn orange.

    I've left them plugged in to charge for hours.
    I've tried resetting them (turning it on and waiting and turning it off then waiting and back on)
    They are off when I plug them in.
    The battery button on the back doesn't light up at all.
    I have the latest version of itunes.
    They don't show up in osx or windows.
    Also they don't play anything. I can't hear anything in the ear phones but I don't know if there is any music on it.

    Can anybody help?

    Thanks,

    The Stig
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Bugger. It's not sounding good (excuse that pun for a little while). I've had dodgy iPods that won't show up in iTunes, Finder or Explorer, but they'll show up in Disk Utility. From here I could reformat them and then get iTunes to recognise and reformat them again and sometimes get them working for a little longer. Maybe check to see if they show up in Disk Utility. :)











    Okay, you can stop excusing the pun now.
     
  3. The Stig thread starter macrumors 6502a

    The Stig

    Joined:
    Nov 4, 2006
    Location:
    On the track
    #3
    Neither one of them show up in disk utility at all.

    The Stig
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Sorry mate, I've got nothin'. :eek:

    Take it back to Apple?...
     
  5. The Stig thread starter macrumors 6502a

    The Stig

    Joined:
    Nov 4, 2006
    Location:
    On the track
    #5
    Other even the fact I got them used and that it would cost more to send them it I could get a new 1gb shuffle. They are first gen 512 shuffles, I'm pretty sure I'm past warranty :)

    the stig
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  7. The Stig thread starter macrumors 6502a

    The Stig

    Joined:
    Nov 4, 2006
    Location:
    On the track
    #7
    I downloaded and installed the "ipod shuffle restore utility" but it won't recognize the shuffle when it is plugged in. :(

    The Stig
     
  8. wPod macrumors 68000

    wPod

    Joined:
    Aug 19, 2003
    Location:
    Denver, CO
    #8
    i had that happen and took the shuffle in to the apple store and they just gave me a new one. but that was probably within a year of the original purchase. i now have the 2nd gen shuffle and haven't had any problems with it yet. you can get referbed iPods for only $50 on apple's web site. id go that route if you are unsuccessful in taking it to an apple store.
     
  9. The Stig thread starter macrumors 6502a

    The Stig

    Joined:
    Nov 4, 2006
    Location:
    On the track
    #9
    I'm pretty sure the shuffles just won't work. I think the batteries are dead, that is my guess. Even if they were, you would think they were work when you plug them in!

    The Stig
     
  10. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #10
    My wife is having this same problem with her shuffle (how odd it would happen around the same time as your post...), and I'm not sure what's going on with it. I'll try some stuff tonight and get back if I figure something out.

    EDIT: After updating iTunes on our PC, I plugged in the busted shuffle. When I put it in, a message came up that said the iPod was corrupted. I attempted to restore, and it told me the iPod could not be restored. Looks like this thing is toast.
     
  11. triobot macrumors member

    triobot

    Joined:
    Apr 3, 2007
    Location:
    Milton Keynes
    #11
    try a raw format with the respective OSes providing they show up on the computer...

    If they don't show up at all, sell on ebay... That's the best you can do...

    Believe me people will buy a broken ipod... shuffle or whatever...
     
  12. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #12
    Yeah, neither OS will recognize the ipod. I'm taking it to Apple tomorrow since it's still w/in warranty and will hope for a replacement of some sort. We'll see, though.
     
  13. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #13
    did you try a different USB port, maybe on of them is funky on your computer...
     
  14. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #14
    No, I tried it on the PC and on the Mac...it's the orange/green blinking light problem, and it's like a death knell for the Shuffle.
     
  15. uaaerospace macrumors 6502

    Joined:
    Feb 15, 2005
    Location:
    Alabama
    #15
    I had the same problem with my 512 MB 1G shuffle. I thought it was caused by excessive sweat going into the case (mine gets fairly wet when I workout). The shuffle will charge when plugged in and play the songs that are on it, but the computer will have nothing to do with it.

    I finally pronounced it dead and bought a nano.
     
  16. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #16
    I took my wife's shuffle to the Apple store today, and they were able to fix it with a "special piece of software" on their computers. The explanation given to me was that sometimes Dell laptops cause the chip inside the shuffle to crash, and the only way to recover it is to restore it using a Mac.

    Well, we have a dell desktop so I will keep an eye on it to make sure it doesn't happen again. While it's great that they got the 1G shuffle working again, my wife (and I) was kind of bummed that it wasn't toast, therefore meaning we couldn't upgrade to a Nano at this point.

    But in the end, her iPod is working again and that means I can get mine back from her.
     
  17. metoo6000 macrumors regular

    Joined:
    Sep 18, 2007
    Location:
    London, UK
    #17
    My shuffle dead today after I plugged in my friend's Dell laptop. Looks battery is still fine. Wonder where I can find that "special piece of software" since I don't have a warranty for my shuffle any more...

    Any ideas guys? :(
     
  18. Tom B. macrumors 65816

    Tom B.

    Joined:
    Mar 22, 2006
    Location:
    London
    #18
    I'm sure they will fix it for you at an Apple store if all they need to use is that "special piece of software". I don't think it will matter to them that it is out of warranty. You might as well give it a try.
     
  19. pavan44srar macrumors newbie

    Joined:
    Aug 1, 2009
    #19
    shuffle prob

    guys i ve an ipod shuffle old one....... blue color... it has exceeded itz warranty period.. i have a prob it doesnt play for somedays.. again it starts playin... does any one help me for this??????
     

Share This Page