OLD MAN with Battery Issues HELP

Discussion in 'iPhone' started by dunk50, Jun 25, 2010.

  1. dunk50 macrumors member

    Joined:
    Sep 13, 2008
    #1
    Guys / gals I just spent the same as most of you, hours and hours waiting for shipment, refreshing, looking out the window for Fedex etc. etc. Got it, read about the lame antenna issue, went and bought a case, and after all that here is my issue! going from a 3G to the 4 my battery life is horrendous. 100% to 35 % in 5 hours while making 5 5-10 minute phone calls.
    I do have wifi on as at home I am on my wireless server, screen brightness set to 50% push mail set to hourly. When I check under the General Tab and network I see it trying to tether but I cannot find a way to turn tethering off completely as it's now supported anyway. Bluetooth is off!
    Somebody give me some advice, Please

    By the way, have done many searches to no avail!:confused:
     
  2. Ishimaru macrumors 6502a

    Joined:
    Jun 18, 2009
    Location:
    Los Angeles
    #2
    Drain it to 2-3%, then do a full charge. You should be good to go by then.
     
  3. PecanEater macrumors 6502

    PecanEater

    Joined:
    Apr 11, 2007
    #3
    Nothing to worry about. It takes a few cycles for the battery to calibrate itself. For the most part, you can NOT tell anything about the battery in a few hours of use when you first get the phone. Relax. After a few charges/discharges over a few days, then see how things are going. Even if it seems bad after that period of time, calibrate the battery and then see.

    http://www.batteryuniversity.com/parttwo-34.htm

    http://www.onemoretap.com/2009/06/04/tips-calibrate-and-prolong-your-iphone-battery-life/
     
  4. dunk50 thread starter macrumors member

    Joined:
    Sep 13, 2008
    #4
    Sorry guys, here's what happened!!

    I am going to post at the risk of getting flamed. I have had a 3G for nearly two years so that I am somewhat use to the settings. I even started another thread that i have to go cancel because I found out my problem with battery. It was ONE setting that was wrong and I didn't even know it. I went through all the settings, push etc etc etc. Then by chance I saw my problem. When I was transferring and activating my IP4 it kept timing out and locking. I went into settings and set the screen lock to NEVER. Then for two days I would use the phone and put it back into my horizontal side case from my 3g. Had the brightness set at about 75% and with NEVER set, it stayed on forever. Set it back to 3 minutes and all IS GOOD!!
     

Share This Page