Old outgoing mail server won't change

Discussion in 'Mac Basics and Help' started by Mailbag, Oct 5, 2010.

  1. Mailbag macrumors newbie

    Joined:
    Oct 4, 2010
    #1
    I recently switched internet providers. For some reason the default outgoing server in mac mail keeps coming up as the old provider. In mail preferences I deleted deleted the old accounts and old outgoing servers. But whenever a new email is created the default outgoing server is still my old provider. Please help.
     
  2. Mr Kram macrumors 68000

    Mr Kram

    Joined:
    Oct 1, 2008
    #2
    open your preferences in mail. under accounts there is a drop down menu where you can select your smtp server, select edit server and it will open a window with all your available smtp servers. just delete the one(s) you don't need anymore.
     

Share This Page