Old shuffle not recognised or charged through USB

Discussion in 'iPod' started by CliveA, Mar 20, 2007.

  1. CliveA macrumors newbie

    Feb 25, 2007
    My 1st generation shuffle is not showing up in the USB port of my MacBook Pro.

    I wondered if it might have something to do with having recently run the latest iTunes upgrade, but the computer isn't seeing the shuffle at all, in either of my USB sockets, so I'm guessing it's not an iTunes issue.

    I've tried it in other machines and it doesn't show up there, either.

    It still plays (for the time being), but I can't charge it or edit the contents.

    Is it dying?

  2. thequicksilver macrumors 6502a


    Sep 19, 2004
    Does the shuffle show up in the System Profiler? Go into the Apple menu -> About this Mac -> More Info… -> choose USB in the left hand column.

    You might want to try the iPod shuffle reset utility if you haven't already.

    I don't have direct experience with the 1G shuffle, but if neither of these work it sounds to me like some of the contacts have come loose inside, severing the USB connection - this did happen with a USB memory stick I had. In that case, as I desperately needed the data off it, I bent it and twisted it in every way possible until it finally got recognised for the final time - sure enough that worked, just for long enough to get my data off. I don't recommend this method though except in cases of serious desperation.
  3. sonofjabba macrumors member

    Mar 10, 2007
    You might need to run the reset ute a couple times to get it back to normal. But generally running this Shuffle reset works pretty good. I used it on a couple 512MB SHuffles

Share This Page